Start VIEW with the toolbar showing?

#3
VIEW always shows it's toolbar. Unless you have turned it off from the View menu.
I tried that. When I show it from the View menu, it does show, but no checkmark appears in the View menu (suggesting that it's turned on) and it's gone the next time I use VIEW. It doesn't seem to be remembered.
 

rconn

Administrator
Staff member
May 14, 2008
10,588
97
#4
I tried that. When I show it from the View menu, it does show, but no checkmark appears in the View menu (suggesting that it's turned on) and it's gone the next time I use VIEW. It doesn't seem to be remembered.
Exact opposite here - it always shows at startup. I can disable it for the current VIEW session, but it reappears the next time VIEW starts.

Do you have something blocking writes to the registry?
 
#5
Exact opposite here - it always shows at startup. I can disable it for the current VIEW session, but it reappears the next time VIEW starts.

Do you have something blocking writes to the registry?
Not that I know of ... I wouldn't know how to block registry writes if I wanted to. I have a HKCU\Software\Prineas\FileViewer key with a timestamp of this morning. That key has some ancient stuff in it ... might have been created by an (also ancient and long-gone) stand-alone install of "V". It sounds like you have the same problem of it not being remembered (but yours is stuck in the "on" position).
 
#6
I deleted that registry key (exported it first if you're interested in what was in there). It was re-created when I used VIEW and now I'm in the same boat as you ... the toolbar always shows when VIEW starts. I guess that's progress.