How to? Stop hijacking control-shift-z

#1
Hi

I only recently discovered that my beloved 4dos was alive and kicking - so I immediately bought a copy of take command.

There's just this one thing that take command does that drives me nuts : it seems to register a global hotkey for "ctrl-shift-Z" that minimizes Take Command to the notification area. That's less than helpful for me, seeing as
  • ctrl-shift-Z means "redo" in many important programs I use
  • I never want to minimize Take Command to the notification area anyway
Is there a way to disable the "minimize to notification area" feature, or, barring that, to assign it to a less obnoxious hotkey ?

Digging around the forum, I got the impression that I should be able to improve things by either changing something in the ini file, or messing around with the registry, but I didn't understand specifically which key I needed to set to what value.

Thanks in advance for any guidance you can provide.
 
#3
Frederic, it may also be worth pointing out that the TCMD Options allow you to control which of the left and right Alt or Ctrl keys are passed to TCMD and which to the application running within the window. Obviously if turning off 'Minimize to tray' solves the problem for you then you don't need to worry about those settings, but they might help you with other key combinations.
 
#4
Thanks for your support, I appreciate the effort! Looks like I'm not out of the woods yet though.

@redwdc "Minimize to tray" wasn't checked.
  • I tried checking the box just in case, no visible difference (Ctrl-shift-Z still minimizes / restores take command)
  • Then I quit take command, re-opened it, no difference
  • Then I unchecked the box again, still the same
  • Then I quit and re-opened take command, still no luck
@Steve Pitts The application that I would like to get the Ctrl-Z isn't running inside the take command window. To clarify, here's how to reproduce my problem
  1. Open a take command window
  2. From windows' start menu, run IntelliJ Idea
  3. Inside IntelliJ, type Ctrl-Shift-Z
  4. Watch in horror as IntelliJ doesn't get the keystroke. Instead, Take Command eats it and minimizes its window.