Strange folders

May 20, 2008
11,388
99
Syracuse, NY, USA
In "(profile)\appdata\roaming\JP Software" I have the directory "Take Command 13.0" created 8/18 (way back when) and containing "updates\aiu-file" from this morning's upgrade to build 18. All seems well.

Along side it there's the directory "Take Command 13.0 13.0.15" containing an empty "install" folder. This directory is not mentioned in the registry.

Mentioned in "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{C01DFB51-B2EF-4886-B98C-CEE22809EFDD}" is

InstallSource: Z:\Users\vefatica\AppData\Roaming\JP Software\Take Command 13.0 13.0.18\install\809EFDD\

And in HKEY_CLASSES_ROOT\Installer\Products\15BFD10CFE2B68849BC8EC2E8290FEDD\SourceList there is

LastUsedSource: n;1;Z:\Users\vefatica\AppData\Roaming\JP Software\Take Command 13.0 13.0.18\install\809EFDD\

The directory "Take Command 13.0 13.0.18" does not exist.

Is this all as it should be? If so, perhaps someone will explain how it works.
 
Similar threads
Thread starter Title Forum Replies Date
R strange bug? Support 7
Jesse Heines Strange Line Wrapping Behavior Support 14
F strange results Support 9
M Strange error messages from TCC in FTP copy Support 7
M Another possibly strange remote registry issue Support 5
forbin Strange handling of [nonbright] magenta background (v22) Support 2
N Fixed Strange dir behavior Support 6
vefatica REGDIR, strange error message Support 7
T WAD Strange Unexpected "features" in the Debugger Support 2
P Strange mouse behavior with list Support 2
vefatica Strange tcc.exception.log Support 7
vefatica A strange one Support 0
D Strange DO behavior with /O Support 5
Glenn Bowes Strange text at startup Support 5
Steve Pitts WAD Strange output from DEL of a non-existent directory Support 7
vefatica Big numbers, strange errors Support 1
aedthuio Strange... lpksetup Support 4
CWBillow dir /4 strange Support 2
D Strange issue with FOR loop Support 15
MikeBaas Strange prob with %@replace.. Support 4
vefatica OT: strange files in %TEMP Support 10
Dan Glynhampton Documentation v15 help: Strange links in @INT topic Support 0
R WAD Strange output from "memory" command Support 1
M Yet another strange something re something called "@TCONVERT" Support 8
Roedy How to? Strange colours Support 9
M WAD Strange "Start" misbehavior... Support 10
vefatica Very strange console font corruption Support 3
Steve Pitts Strange problem with FREE Support 10
A strange error in alias Support 9
newgeekorder Debugger IDE - strange tab and parameter behaviour Support 1
Exolon Strange Prompt. Support 6
T Strange CPU value Support 3
J Strange error: unset /s Support 14
M Strange behavior... Support 2
CWBillow Strange happenings Support 2
B Strange handling of a .BAT file Support 5
vefatica Strange behavior reloading SHRALIAS sav files. Support 1
J ASSOC / FTYPE strange error message Support 3
D Strange crashes in @CRC32 and @MD5 Support 9
Charles Dye Strange output, here-doc redirection, TYPE, //UnicodeOutput=Yes Support 6
S Strange CHKDSK behavior Support 6
vefatica Strange results with CP 1252 Support 12
S Strange REN problem - non-English characters Support 3
dcantor Strange status in ACTIVATE command Support 0
T How to? ZIP/7ZIP @listfile with folders Support 2
D Fixed @Folders[] Support 2
C How to? List empty folders Support 21
B How to? Pre-set _tcfolder on startup when Folders is set Auto-Hide Support 6
D Folders pane display problem when starting Support 4
D Folders pane display problem after rename Support 0

Similar threads