Stumbling along...

#4
Joe, I did, (I Thought!) what you outline, but it isn't "taking." The tab title doesn't change from Tab 2, and when I open that tab it is simply a C prompt.

I tried using just "PowerShell" and also tried the command-line %SystemRoot%\system32\WindowsPowerShell\v1.0\powershell.exe from the shortcut, which works on its own, but neither works in the tab.

What am I doing wrong here?

-----
OK, after I closed this post and re-opened TCMD, Tab 1 (?) Opened as PowerShell, even though I set Tab 2 for PowerShell.

Now I really AM confused!
---
WAIT! There's more!:
I just tried setting the tab through directly editing the TCMD.ini, and THAT worked! What the heck?!

Chuck
 
Last edited:
#5
WAIT! There's more!:
I just tried setting the tab through directly editing the TCMD.ini, and THAT worked! What the heck?!

Chuck
If you want Tab 1 to be a TCC shell, then this needs to be assigned;

upload_2016-7-24_6-0-52.png

If you do not, and you have PowerShell defined in Tab 2, when you start TCMD, the only shell you would have is PowerShell.

That is, since Tab 1 has no defined shell, Tab 2 becomes the main, and only, shell.

Joe