1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

News Take Command 15.00.35 Uploaded

Discussion in 'Support' started by rconn, Apr 12, 2013.

Thread Status:
Not open for further replies.
  1. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,730
    Likes Received:
    80
    I've uploaded build 35 to the web site.

    15.00.35 TCC - Added support for the (technically invalid) variables %ProgramFiles(x86)% and %CommonProgramFiles(x86)% created by x64 Windows
    15.00.34 IDE - Fixed a crash when colorizing > 260 character words

    15.00.33 Take Command - Fixed a problem with saving TCC passwords from the Take Command "Options / Configure TCC..." dialogs
    15.00.33 VIEW - Fixed a problem with misidentifying some files as UTF8
    15.00.33 @SELECT - Text searches no longer have to click on the edit control first
    15.00.33 AutoProxy=YES|no - new .INI directive to enable / disable automatic HTTP proxy detection
    15.00.33 AutoFirewall=YES|no - new .INI directive to enable / disable automatic HTTP firewall detection
    15.00.33 Help file updates

    15.00.32 Changed the Take Command Installer theme to support screen readers (JAWS) and to work around a (infrequent) Windows Installer bug with HTML dialogs
    15.00.32 OPTION - Fixed a crash when trying to delete a password field from the command line
    15.00.32 Help file updates

    15.00.31 TCC - Fixed an erratic problem when entering very long command lines

    15.00.30 TCC - minor fix for IF in multiline command groups with non-standard command separator and DupBugs=Yes

    15.00.29 @SELECT - Fixed a minor problem with SELECT_LINE starting at 0 instead of 1
    15.00.29 TPIPE - Fixed a problem with registering the COM TEXTPIPEENGINE.DLL
    15.00.29 Help file updates
    15.00.27 TCC - Fixed a problem with multiline IFF statements in command groups when DupBugs=Yes is set

    15.00.26 TPIPE - Fixed a startup error
    15.00.26 TCC - Fixed a problem with multiline aliases in command groups when DupBugs=Yes is set
     
Thread Status:
Not open for further replies.

Share This Page