Take Command does not launch GUI at all for me anymore.

Oct 2, 2014
2
0
I have been using Take Command v 9.0 as a happy user, when all of a sudden it just stopped launching. I have no idea why. I downloaded the latest Take Command 16.0 and it has the same problem. It launches the process, but no window comes out. I can run the TCC version no problem, just the GUI version doesn't work. Any hints as to what might be wrong?
 

rconn

Administrator
Staff member
May 14, 2008
12,404
152
The most likely cause is something in your TCMD.INI. Try starting TCMD.EXE with the /N option to disable TCMD.INI temporarily.

Another possibility is a third-party app (like an antivirus or screen manager) either blocking it or injecting a (buggy) dll into TCMD.EXE's address space. If you have something like that running try disabling it temporarily and see if TCMD.EXE launches successfully.
 
Oct 2, 2014
2
0
Well, I have not written an tcmd.ini file. After rebooting my machine, I am now able to launch tcmd.exe but it was really slow. It took nearly a minute just to show up. Once it is running, it now launches no problem. I tried disabling my anti-virus but it didn't seem to make a difference.
 
Similar threads
Thread starter Title Forum Replies Date
J Take command does not start on Windows 10 Support 3
MickeyF Why does this batch file give me 'unknown command "else"' error? Support 17
M Ctrl-C when using command line history does nothing Support 2
Joe Caverly Why does TCCRT return VIEW as an internal command? Support 6
Alpengreis [v22.00.41] sync command flag "/X" does not work Support 22
E View (internal command) does nothing now Support 3
I "IF" command in a variable does not expand redirection variable name Support 0
Alpengreis WAD Command "MSGBOX /?" does not show option /N Support 2
SeoulBigChris Does TC intercept the APPEND command? Support 7
fpefpe WAD Python support does not process command line Support 14
M How to? Does the "Do" command effectively do a "SetLocal/EndLocal"??? Support 2
M "V(iew)" command does not work at all for me in V13... Support 6
deleyd How does TCC search for a command? Support 2
gschizas Keyboard switching does not work in Take Command (TCMD) Support 18
Z CMDDebug - TCC unknown command Support 2
F Edit command Support 1
rconn News Take Command / TCC / CMDebug / TCC-RT 28.02.17 Support 0
old coot LEAVE appears to affect command-line arguments Support 11
J VDESKTOP command Support 3
old coot tee command cancels colors Support 33
Dmitry L. Kobyakov How to? How to remove the record of the old version of the Take Command? Support 9
D Can alias pass parameters to for command? Support 3
samintz How to? Search for %(command) in Help? Support 1
T VIEW only works from command line Support 14
rconn News Take Command / TCC / CMDebug / TCC-RT v28 Released Support 0
T Take Command 28: Lua reports version 5.4.0 (5.4.3 expected) [SOLVED] Support 1
Jay Sage WAD Possible Bug With OPTION Command With @FILE Support 5
rconn News Take Command / TCC / CMDebug / TCC-RT 27.01.24 uploaded Support 0
vefatica `Back quotes` - command line vs. batch file Support 5
Jay Sage WAD Failure of Alias Command with /Z Option Support 14
Phileosophos Is there any way to open the Take Command options dialog from the command line? Support 8
Phileosophos Command-line Editing Shortkeys That Fail Support 6
fpefpe How to? free (internal) command Support 0
rconn News Take Command / TCC / CMDebug / TCC-RT 27.01.23 uploaded Support 0
T How to? retain command history across reboot? Support 6
rconn News Take Command / TCC / CMDebug / TCC-RT v27.01 Build 22 Uploaded Support 0
Jay Sage Bug With Flow Control and/or Command Grouping Support 2
GermanDirk How to? EVENTLOG Command with simple User Rights not functional Support 4
Jay Sage Take Command Is Too Fast! Support 4
Jay Sage Comparison of IF with Command Group and IFF Support 6
D Open Windows 10 Photos app from command line Support 11
rconn News Take Command / TCC / CMDebug / TCC-RT 27.0.21 uploaded Support 0
rconn News Take Command / TCC / CMDebug / TCC-RT 27.0.20 uploaded Support 0
U Can not get/start Take Command gui Support 1
rconn News Take Command / TCC / CMDebug / TCC-RT 27.0.19 Support 0
S Increasing Font Point Size in Command Tabs Support 2
mfarah Fixed The DATE command produces the wrong error message. Support 1
vefatica Command name mix-up Support 3
FreezerBurnt "Missing SETLOCAL" when initializing Visual Studio Command Prompt. Support 9
E How to? Closing desktop created by DESKTOP command Support 10

Similar threads