TC10 colors compared to v8

Dec 24, 2008
21
0
In TC8 I use Ansi with a blue background. When I plug in the same color scheme into v10 I get the following picture. It seems like with V10 the only workable background color is black.
 

Attachments

  • Image1.jpg
    Image1.jpg
    100.3 KB · Views: 77
Similar threads
Thread starter Title Forum Replies Date
C TC10 LIST - print with line nbrs incorrect Support 0
T TC10 or Tribbles? Support 1
Ville BUG: 'dig' of bind 9.6.0 P1 crashes when used with TC10 Support 6
C TC10 won't start properly Support 12
David McClelland TC10 - cdd /t gives invalid parameter Support 2
J weird issues in TC10.00.55 Support 4
CWBillow TCMD Colors Support 8
samintz ANSI Colors Support 33
nickles ANSI Colors Windows 7 no longer working Support 6
R How to? Obtain current colors Support 2
M TCC screen text bright colors not as bright in 24 as 23 Support 5
MickeyF how to ECHO in opposite colors? Support 12
Alpengreis Problem with thousands delimiter and colors Support 17
gschizas Take Command (Environment) doesn't show v2 ANSI colors Support 30
W Custom colors not saved in TCC 14 / Windows 7 x64 Support 4
gschizas (minor) Help topic "Colors, Color Names and Codes" is wrong Support 0
T signaling firstcondition and cannot change colors Support 8
J Colors in tcmd (one more try) Support 1
J History colors Support 3
B Colors discovered Support 4
D TCC.exe 12.0 & 12.1 and Colors Support 10
electrotype Powershell in Take Command - Customizing colors? Support 4
R tcc colors. Support 3
C Attaching PowerShell changes its colors and makes it hard to read Support 15
nickles Console colors Support 6
M TCC Prompt Here Colors Support 0
M Background colors in TCC prompts (version 9.x) Support 5
Phileosophos LIST command colors? Support 3
nickles Transient TCCs slow compared to transient CMDs Support 6

Similar threads