TCC, and or TC/LE doesn't honor font settings?

Status
Not open for further replies.
May 11, 2010
5
0
Somehow, the font setting for my console in TCC has been set to Lucida Sans Typewriter Italic...

I've tried resetting the font setting to "lucida console regular" on the "font popup" window for both TCC and TC/LE, but for some reason the font isn't updated, and I still have an italics font when I run the console.

Is there another place to set fonts that I've missed? Is there some weird registry hack that might be preventing the font from being set properly? What can I try to help resolve this, as the italics font is really annoying to me.

Thanks,
~ Paul
 

Charles Dye

Super Moderator
Staff member
May 20, 2008
3,769
47
Albuquerque, NM
prospero.unm.edu
Somehow, the font setting for my console in TCC has been set to Lucida Sans Typewriter Italic...

I've tried resetting the font setting to "lucida console regular" on the "font popup" window for both TCC and TC/LE, but for some reason the font isn't updated, and I still have an italics font when I run the console.
You mean the console window, as opposed to a tab within Take Command? Do you see the same thing when you run CMD.EXE?
 
May 20, 2008
3,520
3
Elkridge, MD, USA
Perhaps the shortcut file you try to update so as to change font is
read-only? Check the file's timestamp before and after updating it. If there
is no change, your changes were not saved...
--
HTH, Steve
 

rconn

Administrator
Staff member
May 14, 2008
10,886
97
> Somehow, the font setting for my console in TCC has been set to Lucida
> Sans Typewriter Italic...
>
> I've tried resetting the font setting to "lucida console regular" on
> the "font popup" window for both TCC and TC/LE, but for some reason the
> font isn't updated, and I still have an italics font when I run the
> console.
If you're referring to stand-alone console windows, TCC and TCC/LE don't
control the font, Windows does.

Click on the icon on the left side of the caption bar, select "Properties",
and then "Font".

The TCC "font popup" option is for selecting the font TCC uses for its popup
windows (i.e., history lists and filename completion).

Rex Conn
JP Software
 

Charles Dye

Super Moderator
Staff member
May 20, 2008
3,769
47
Albuquerque, NM
prospero.unm.edu
No, the content of the tab within TC is italicied. CMD continues to use the gross block font.
Well, that's a lot easier to fix! Look under Options / Configure Take Command. On the second tab ("Tabs"), there's a section on the upper right labelled "Windows." Click on the Font button, and you should be able to change it to any monospaced font installed on your system.
 
May 11, 2010
5
0
Perhaps the shortcut file you try to update so as to change font is
read-only? Check the file's timestamp before and after updating it. If there
is no change, your changes were not saved...
--
HTH, Steve
Steve, I see the issue even when I run tcmd.exe directly. I don't think it's a shortcut issue.
 
May 11, 2010
5
0
If you're referring to stand-alone console windows, TCC and TCC/LE don't
control the font, Windows does.

Click on the icon on the left side of the caption bar, select "Properties",
and then "Font".

The TCC "font popup" option is for selecting the font TCC uses for its popup
windows (i.e., history lists and filename completion).

Rex Conn
JP Software

Hi Rex,

No, I'm talking about the window within tcmd.exe which is misbehaving. Is there a place for setting the fonts for "tab" windows managed by tcmd?
 

Attachments

May 11, 2010
5
0
Well, that's a lot easier to fix! Look under Options / Configure Take Command. On the second tab ("Tabs"), there's a section on the upper right labelled "Windows." Click on the Font button, and you should be able to change it to any monospaced font installed on your system.
Ah! There it is!

Thanks!!!

!! ISSUE RESOLVED !!
 
Status
Not open for further replies.