TCMD 10.0.57 new install - fails because perl510.dll not found

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
May 30, 2008
122
1
#1
I've downloaded and installed a brand new copy of Take Command 10.0.57 onto my brand new Vista Home Premium PC. When I try to start the program fails with an error saying that perl510.dll hasn't been found.

That's no surprise - I don't have Perl installed. But I can't even get into the program to set the option to not include Perl support!

How do I fix this? (If manually writing an ini file is the answer, that's fine, but please give precise details as I've not used Vista before, and I don't know where things go by default)

Thanks,
Paul.
 
#2
It's the same here, but with build 58 (was it announced?). This machine has never had any Perl installed and v10 has been working right along. It's not working at all now.

I've downloaded and installed a brand new copy of Take Command 10.0.57 onto my brand new Vista Home Premium PC. When I try to start the program fails with an error saying that perl510.dll hasn't been found.

That's no surprise - I don't have Perl installed. But I can't even get into the program to set the option to not include Perl support!

How do I fix this? (If manually writing an ini file is the answer, that's fine, but please give precise details as I've not used Vista before, and I don't know where things go by default)

Thanks,
Paul.
 
May 30, 2008
122
1
#3
It's the same here, but with build 58 (was it announced?). This machine has never had any Perl installed and v10 has been working right along. It's not working at all now.
Sorry, my fault. It's actually v58 I have, I misread the information I saw.

Paul.
 
#4
vefatica wrote:
| It's the same here, but with build 58 (was it announced?). This
| machine has never had any Perl installed and v10 has been working
| right along. It's not working at all now.

I remember that Rex warned us many times to wait for the announcement before
attempting to install a "new build"... though I don't know how that works
with the "check for updates".

In any case, I'll wait until an announcement for a new build...
--
Steve
 
#5
Re: TCMD 10.0.57 new install - fails because perl510.dll not found

A coworker wanted to download from the website, which gives build 58.

Since I sometimes do not see announcements, I think relying on what
the web site returns is also valid.

2009/3/12 Steve Fábián <>:

> vefatica wrote:
> | It's the same here, but with build 58 (was it announced?). *This
> | machine has never had any Perl installed and v10 has been working
> | right along. *It's not working at all now.
>
> I remember that Rex warned us many times to wait for the announcement before
> attempting to install a "new build"... though I don't know how that works
> with the "check for updates".
>
> In any case, I'll wait until an announcement for a new build...
> --
> Steve
>
>
>
>
>


--
Jim Cook
2009 Saturdays: 4/4, 6/6, 8/8, 10/10, 12/12 and 5/9, 9/5, 7/11, 11/7.
Next year they're Sunday.