1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TCMD 10 + W7 SP1

Discussion in 'Support' started by poschdi, Feb 25, 2011.

Thread Status:
Not open for further replies.
  1. poschdi

    Joined:
    Feb 25, 2011
    Messages:
    2
    Likes Received:
    0
    Hi,

    I installed today on two different systems the new SP1 for W7.
    Now I can´t start TCMD 10 anymore. With the task manager I can see that the tcmd.exe is running. But it never shows the GUI.
    On one system I removed the SP1 and TCMD work fine again.

    If there exists any solution?

    greets poschdi
     
  2. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    10,032
    Likes Received:
    84
    I'm running Windows 7 SP1 here with Take Command v12 without any problems.
    (Yours is the only report thus far of a problem with SP1.)

    Does TCC.EXE work on your system?

    There are two things you can try: first, try temporarily renaming your
    TCMD.INI file to make sure it's not conflicting with SP1, and restart TCMD.
    If that doesn't work, try going to the registry and deleting your saved TCMD
    window position & size settings so that TCMD will start with the default
    values. (HKCU\Software\JP Software\Take Command 10.0\Settings)

    You could also try downloading the v12 eval version and see if that works
    with your SP1.

    Rex Conn
    JP Software
     
  3. samintz

    samintz Scott Mintz

    Joined:
    May 20, 2008
    Messages:
    1,201
    Likes Received:
    11
    I have no problem running V12 with Win7
    SP1. I am running 32 bit Win7 Enterprise.

    -Scott

    rconn <> wrote on 02/25/2011
    02:09:59 PM:


    the GUI.

    your

    TCMD.

    saved TCMD

    default

    works

     
  4. poschdi

    Joined:
    Feb 25, 2011
    Messages:
    2
    Likes Received:
    0
    Thx for your feedback. I installed the TCMD V10.0.78 and now it works :)
     
Thread Status:
Not open for further replies.

Share This Page