1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TCMD 18 Startup

Discussion in 'Support' started by jabelli, Aug 27, 2015.

  1. jabelli

    Joined:
    Oct 29, 2008
    Messages:
    83
    Likes Received:
    0
    Trying to get per-user config back. I copied the TCMD shortcut, added '/@"%localappdata%\JPSoft\TCMD.INI"' to the target, set start in to '%userprofile". tcstart.btm in the program dir is not executing, %_inipath is still "C:\ProgramData\JP Software\Take Command x64 18.0\TCMD.INI"
     
  2. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    10,022
    Likes Received:
    84
    That would be a Windows issue -- TCMD has no control over how (or whether) Windows expands variables in shortcut definitions.
     
  3. Charles G

    Joined:
    Apr 2, 2011
    Messages:
    1,035
    Likes Received:
    0
    @Rex - if I modify the shortcut to:

    "C:\Program Files\JPSoft\TCMD18_x64\tcmd.exe" /@%LocalAppData%\tcmd.ini

    then do menu Options, Take Command - the full file name IS NOT shown as is normal in the window title.

    If however I change the shortcut to

    "C:\Program Files\JPSoft\TCMD18_x64\tcmd.exe" /@C:\Users\Galloway\AppData\Local\JPSoft\tcmd.ini

    then do menu Options, Take Command - the full file name IS shown as is normal in the window title.

    Using the %LocalAppData% on the shortcut seems to modify the correct file...... It's just the LAD is not shown in the window title
     
  4. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    10,022
    Likes Received:
    84
    You're going to have to talk to Microsoft about that. There's no TCMD code involved.
     

Share This Page