Tcmd 9.02 won't start

samintz

Scott Mintz
May 20, 2008
1,272
11
Solon, OH, USA
#1
One of my colleagues had been using the trial version of TCMD V9.02 and installed it in C:\JPsoft\TCMD9. When my company purchased the software, he uninstalled the trial version, and let the IT folks do a "push" install. The push install put the software in "C:\Program Files\JPSoft\TCMD9".

He can run TCC. But every time he starts TCMD he gets the following error:
"The system cannot find the path specified. C:\JPsoft\TCMD9\4nt.exe".

I had him delete any copies of TCMD.INI he could find. And he searched through the registry for any occurrances of the offending path. He could not find it anywhere.

Any ideas?
-Scott
 

rconn

Administrator
Staff member
May 14, 2008
10,506
94
#2
One of my colleagues had been using the trial version of TCMD V9.02 and installed it in C:\JPsoft\TCMD9. When my company purchased the software, he uninstalled the trial version, and let the IT folks do a "push" install. The push install put the software in "C:\Program Files\JPSoft\TCMD9".

He can run TCC. But every time he starts TCMD he gets the following error:
"The system cannot find the path specified. C:\JPsoft\TCMD9\4nt.exe".

I had him delete any copies of TCMD.INI he could find. And he searched through the registry for any occurrances of the offending path. He could not find it anywhere.

Any ideas?
-Scott
Is he starting it from the command line or a shortcut?
 

samintz

Scott Mintz
May 20, 2008
1,272
11
Solon, OH, USA
#3
Problem solved. When I asked if he searched for *any* copies of TCMD.INI
he told me yes. However, he did a generic Vista Explorer file search
which does not search hidden directories by default.

He did finally find it, exactly where it was supposed to be and deleted
it. Now all is well.

-Scott

rconn <> wrote on 03/10/2009 04:52:56 PM:


> ---Quote (Originally by samintz)---
> One of my colleagues had been using the trial version of TCMD V9.02
> and installed it in C:\JPsoft\TCMD9. When my company purchased the
> software, he uninstalled the trial version, and let the IT folks do
> a "push" install. The push install put the software in "C:\Program
> Files\JPSoft\TCMD9".
>
> He can run TCC. But every time he starts TCMD he gets the following
error:

> "The system cannot find the path specified. C:\JPsoft\TCMD9\4nt.exe".
>
> I had him delete any copies of TCMD.INI he could find. And he
> searched through the registry for any occurrances of the offending
> path. He could not find it anywhere.
>
> Any ideas?
> -Scott
> ---End Quote---
>
> Is he starting it from the command line or a shortcut?
>
>
>
>