1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TCTOOLBAR Problem in TCMD15

Discussion in 'Support' started by Jay Sage, Mar 9, 2013.

  1. Jay Sage

    Joined:
    Jun 2, 2008
    Messages:
    284
    Likes Received:
    1
    I get an error message when trying to run the TCTOOLBAR command. Here is one example.

    TC15: C:\tcmd\ver15>*tctoolbar /c​
    TCC: Take Command is not loaded​

    For reference, here is what I am running:

    TC15: C:\tcmd\ver15>ver

    TCC 15.00.16 x64 Windows 7 [Version 6.1.7601]​
    TCC Build 16 Windows 7 Build 7601 Service Pack 1​
    Build variable: 15.00.16​
     
  2. Jay Sage

    Joined:
    Jun 2, 2008
    Messages:
    284
    Likes Received:
    1
    I just updated to build 17, and now the TCTOOLBAR command works. The notice about build 17 didn't say anything about such a fix.
     
  3. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,804
    Likes Received:
    82
    Nothing changed in the TCTOOLBAR code in build 17. For that matter, nothing changed in the TCTOOLBAR code in v15!
     
  4. Jay Sage

    Joined:
    Jun 2, 2008
    Messages:
    284
    Likes Received:
    1
    Strange. You saw the captured command and output from build 16. Just another computer gremlin at work.

    I had thought you might have forgotten to update something in the command to test for the correct version. It might be interesting to see if anyone else still using build 16 and reading this thread can report their experience.
     

Share This Page