How to? The help system redirects to the index page

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Aug 28, 2008
86
2
#1
I've been having problems using help in Take Command lately. In the past I could always hit F1 and get help on the command I'm in the process of entering. But lately it opens a web page that shows clearly the right page I want very quickly, and then goes to the index.

For example, if I type "IF" at the command line and hit F1 a new browser window opens to the URL "http://jpsoft.com/help/if.htm", which I can see just long enough to recognize that it has the help content I want, but then the browser quickly re-directs to the URL "http://jpsoft.com/help/index.htm?if.htm" which is the index page that apparently no longer has a search function. If I manually enter the original URL and hit the escape key at just the right moment to prevent the redirection, then I can get the help I need, but that's obviously a pain.

Is this a known issue? It's happening with every browser I use (Chrome, IE, Firefox, Opera, Safari), so I don't think it's some kind of funky browser thing on my end. Thanks in avance!

John

TCC 14.03.53 x64 Windows 7 [Version 6.1.7601]
TCC Build 53 Windows 7 Build 7601 Service Pack 1
 

Charles Dye

Super Moderator
Staff member
May 20, 2008
3,376
39
Albuquerque, NM
prospero.unm.edu
#2
I can replicate this, without even involving TCC. Just open a page like http://jpsoft.com/help/set.htm in any web browser. Also, the DISQUS comment system overlays the content pane, making the first few paragraphs nearly unreadable.

Until Rex gets the web site sorted, I suggest you turn off web help; it's the last option on the first tab of the OPTION dialog.
 
Aug 28, 2008
86
2
#3
I can replicate this, without even involving TCC. Just open a page like http://jpsoft.com/help/set.htm in any web browser. Also, the DISQUS comment system overlays the content pane, making the first few paragraphs nearly unreadable.

Until Rex gets the web site sorted, I suggest you turn off web help; it's the last option on the first tab of the OPTION dialog.
Thanks, I already turned off the web help option but it goes to the web help every time anyway.
 
Aug 28, 2008
86
2
#5
How are you opening the dialog? Via the OPTION command?
I've tried via the menus and via the option command. They both seem to be changing the same setting and it doesn't seem to work either way. Maybe I misunderstand what the setting is for, but I thought once I disabled it I would get the local help file when pressing F1. I always get the web.