1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TPIPE doesn't work at all with v16

Discussion in 'Support' started by Phileosophos, Jan 17, 2014.

  1. Phileosophos

    Joined:
    Aug 28, 2008
    Messages:
    86
    Likes Received:
    2
    After upgrading to v16 I find TPIPE doesn't work at all. Any attempt to use it results in the following error message:
    I have lots of aliases and batch files that rely on TPIPE, so this is pretty important to me. Is there any kind of workaround or fix for this? Thanks in advance.
     
  2. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,520
    Likes Received:
    4
    TPIPE had a bad update, so Rex had to roll it back. There had been a short-lived V16 distribution which provided the cached version of the bad code, but it has long since been fixed. Try to download a fresh copy and install it.
     
  3. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,860
    Likes Received:
    83
    What build of v16 are you running? And did you do the normal install (or a roll-your-own)?
     
  4. Phileosophos

    Joined:
    Aug 28, 2008
    Messages:
    86
    Likes Received:
    2
    FWIW, I did a normal install. But going to the site, downloading the build, and doing a repair of the install fixed it. Thanks!
     

Share This Page