TPIPE in Build 41

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Feb 26, 2013
100
0
#1
TCC 16.00.41 x64 Windows 7 [Version 6.1.7601]
TCC Build 41 Windows 7 Build 7601 Service Pack 1

Has a bad version of the TPIPE dll found its way into build 41? I've just run a batch file that uses TPIPE for the first time since installing build 41 and I'm getting:

TPIPE: Error - Can't access textpipeengine.dll

I remember the same happened a few builds ago when a bad version of the dll was included so thought I'd ask before embarking on any debugging at this end.

Dan
 
Feb 26, 2013
100
0
#3
Thanks Joe. It looks like you're running the 32 bit version and I'm seeing the issue with the 64 bit version. Can anyone confirm if TPIPE is OK in build 41 of the 64 bit TCC please?

Dan
 
#4
Did you check to see if textpipeengine.dll is in the installation directory? More than once, the Windows installer has not installed everything. In every case, downloading the distribution EXE, running it, and choosing "Repair" has fixed things.
 
Feb 26, 2013
100
0
#5
Did you check to see if textpipeengine.dll is in the installation directory? More than once, the Windows installer has not installed everything. In every case, downloading the distribution EXE, running it, and choosing "Repair" has fixed things.
Thanks Vince, that's helped me sort it out. Textpipeengine.dll was present but evidently was corrupt in some way, a repair has got it working.