1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TPIPE in Build 41

Discussion in 'Support' started by Dan Glynhampton, Feb 11, 2014.

  1. Dan Glynhampton

    Joined:
    Feb 26, 2013
    Messages:
    100
    Likes Received:
    0
    TCC 16.00.41 x64 Windows 7 [Version 6.1.7601]
    TCC Build 41 Windows 7 Build 7601 Service Pack 1

    Has a bad version of the TPIPE dll found its way into build 41? I've just run a batch file that uses TPIPE for the first time since installing build 41 and I'm getting:

    TPIPE: Error - Can't access textpipeengine.dll

    I remember the same happened a few builds ago when a bad version of the dll was included so thought I'd ask before embarking on any debugging at this end.

    Dan
     
  2. Joe Caverly

    Joined:
    Aug 28, 2009
    Messages:
    680
    Likes Received:
    8
    TCC 16.00.41 Windows Vista [Version 6.0.6002]
    TCC Build 41 Windows Vista Build 6002 Service Pack 2

    Just ran my urls.btm, and TPIPE worked on my system with no problems.

    Joe
     
  3. Dan Glynhampton

    Joined:
    Feb 26, 2013
    Messages:
    100
    Likes Received:
    0
    Thanks Joe. It looks like you're running the 32 bit version and I'm seeing the issue with the 64 bit version. Can anyone confirm if TPIPE is OK in build 41 of the 64 bit TCC please?

    Dan
     
  4. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,939
    Likes Received:
    30
    Did you check to see if textpipeengine.dll is in the installation directory? More than once, the Windows installer has not installed everything. In every case, downloading the distribution EXE, running it, and choosing "Repair" has fixed things.
     
  5. Dan Glynhampton

    Joined:
    Feb 26, 2013
    Messages:
    100
    Likes Received:
    0
    Thanks Vince, that's helped me sort it out. Textpipeengine.dll was present but evidently was corrupt in some way, a repair has got it working.
     

Share This Page