tpipe requires MSVCR110.dll???

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
#1
Code:
> ver /r

TCC  15.01.43 x64   Windows 7 [Version 6.1.7601]
TCC Build 43   Windows 7 Build 7601  Service Pack 1
> tpipe
Immediately following [ENTER] for the 'tpipe' command, a system error popup occurs with the message

Code:
     The program can't start because MSVCR110.dll is missing from
     your computer. Try reinstalling the program to fix this problem.
So far, I have not seen any real utility in 'tpipe' that I require [obviously many other people's mileage does vary] but I am mystified by this anomaly and left with several questions.

(1) Is 'tpipe' part of TakeCommand (TCC)?

(2) If so, why do I have to install the dll? (I don't recall it being mentioned as required as a prerequisite for installation)

(3) Is 'tpipe' only for 32bit TCC? If so, I would like to see that constraint mentioned more prominently in the HELP (If it's there, I surely missed it).
 
#3
See the other recent thread on TPIPE: http://jpsoft.com/forums/threads/cant-get-tpipe-to-work.4988/

It won't answer all your questions but I think it will help get TPIPE working.
Vince - I had seen your response to the other thread but do appreciate your taking the time to reply to my post!

I don't really need the functionality of 'tpipe' at this time and am primarily interested the status of 'tipe' i.e. Is it a TCC x64 command or not? If it is in TCC x64 then IMNSHO any special dependencies should be a part of the installation process. If it is not in TCC x64 then I would like that fact to be a little more noticable.