Unhandled exception again

#1
b55, during the "install" part of the installation:

Code:
---------------------------
   UNHANDLED EXCEPTION !!!   
---------------------------

    *** Stack Trace (x86) ***

[0x00486153]   ---
[0x004041a5]   ---
[0x00473418]   ---
[0x00476274]   ---
[0x00474006]   ---
[0x00473d8d]   ---
[0x7d2c166e]   ---
[0x7d2c22fa]   ---
[0x7c80b713]   GetModuleFileNameA()

---------------------------
OK   
---------------------------
After that, the beta wouldn't run so I guess the directory had been cleared out. After that, another attempt at installing went OK (all just like last time).
 
#3
Worked fine on my 32-bit vista.

Sent from Cookie's iPhone
Jim Cook

On Mar 18, 2011, at 5:14, rconn <> wrote:


> ---Quote (Originally by vefatica)---
> b55, during the "install" part of the installation:
> ---End Quote---
>
> And again, there's nothing I can do about it, because it's Windows (and apparently only on your machine), not TCMD.
>
> Have you asked Microsoft?
>
>
>
>
 
#4
No problems on win7 64-bit

Sent from Cookie's iPhone
Jim Cook

On Mar 18, 2011, at 6:40, Jim Cook <> wrote:


> Worked fine on my 32-bit vista.
>
> Sent from Cookie's iPhone
> Jim Cook
>
> On Mar 18, 2011, at 5:14, rconn <> wrote:
>
>
>
> ---Quote---
>> ---Quote (Originally by vefatica)---
>> b55, during the "install" part of the installation:
>> ---End Quote---
>>
>> And again, there's nothing I can do about it, because it's Windows (and apparently only on your machine), not TCMD.
>>
>> Have you asked Microsoft?
>>
>>
>>
>>
> ---End Quote---
>
>
>