UNZIP /F and /U still not right 12.0.27

I'm still having trouble with UNZIP /U and /F in build 27. Unzip now lists
the files it's supposedly extracting, (which is an improvement over build
26), but it's not actually writing the files to disk!

--
Howard
 
Similar threads
Thread starter Title Forum Replies Date
S UNZIP all archives to separate subdirectory Support 10
C unzip problems Support 2
D unzip fails to find valid license Support 3
Jay Sage Fixed Mistake in Command Dialog for UNZIP Support 0
fishman@panix.com Inadequate HELP for UNZIP command. Support 3
H 12.10 UNZIP ignores destination path spec Support 2
Phileosophos unzip not using specified path Support 5
D unzip problem in tcmd 12 b 36 Support 3
nikbackm unzip issues in v12 Support 12
fishman@panix.com Unzip in 12.0 Support 1
H Unzip /F and /U not working in V12 Support 3
H V12 UNZIP very slow under certain circumstances Support 3
H UNZIP /U issue Support 0
Phileosophos Unzip doesn't extract to specified output folder Support 5
D unzip /d in directory with space in name Support 1
fishman@panix.com Problem with unzip Support 4
H ZIP/UNZIP issues Support 4
Joe Caverly ZIP, UNZIP v11 Beta Support 6
J Batcomp still not working for me in TCMD27 Support 1
B Home and Work installations still allowed with one license? Support 2
D [cosmetic] Shortcut for v24 still has v23 in its comment Support 1
C v23 Everything still referenced after removing v23 and installing v24 Support 7
vefatica WAD ANSI still misbehaves with build 35 Support 36
V Still installing to TC21 Support 0
Alpengreis Installer: text is still truncated in german language Support 2
vefatica WAD DIR /HL still gets names wrong Support 16
vefatica "View" settings still not remembered Support 10
vefatica Documentation Help: XML link still broken Support 0
D Documentation Still waiting for the promissed lists Support 5
vefatica WAD IFTP - old problem still there Support 2
WavSlave Fixed Escaping out of SELECT sometimes still executes the command Support 2
T 'All Downloads' page still links to v13 Support 2
vefatica =~ ... still don't get it Support 4
J Still problems understanding "foldermonitor" Support 9
A Bug report: Control-C still not working Support 9
D How to? Windows Key-Left and Windows Key-Right Support 9
vefatica Pipes ... not quite right? Support 21
vefatica Ctrl-Alt-L (R, Left, Right). Support 8
CWBillow Can't right-click a BTM Support 7
vefatica Pasting into TCMD via right-click menu? Support 2
C Erase all characters left or right from cursor location Support 2
vefatica How to? TPIPE ... see output right away? Support 4
B Why iexplore get launched right.. Support 4
CWBillow I can NOT get the config(s) right Support 1
N Except chokes on files with right parens Support 4
T TCTOOLBAR /C & TCTOOLBAR /I should reload toolbar from TCMD.INI, right? Support 1
A Escape characters on right side of pipe Support 0
D No "Format" in right-click menu for DVD Support 11
JohnQSmith Folder pane right-click rename Support 2
J Right click issue Support 2

Similar threads