By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Fixed Update to 18.00.25 not ok

After updating from 18.00.24 to 18.00.25 TCMD is not startable. Error 0xc000007b.
Environment is Win7 64 bit, tcmd64.
I deinstalled 18.00.25 and tried to install newest level from jpsoft, same problem. I went back to 18.00.24 that is ok.
Any idea what i can do ?
Same here, but with .26. First the installer complained about an error it couldn't handle.
I killed the process and restarted it, and the installer worked properly..or so I think.
However, trying to start TCC after install caused same/similar to the above (I reverted immediately to .24).

W7 x64 SP1. I use 64bit tcmd.
Looks like I'm locked out of tcc at the moment with the build 26 install. Build 25 was unable to launch. Can't find build 24 on my system anym
ore, may be hiding somewhere on the c drive and its not available as a download.


  • 2015-07-04_21-02-10.jpg
    26.7 KB · Views: 383

Similar threads