1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update to 54

Discussion in 'Support' started by vefatica, Jun 23, 2014.

  1. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,959
    Likes Received:
    30
    First it crashed (badly). I couldn't get anything to close ... resorted to killing everything.

    The second time it looked OK but nothing would run because the IPWorks SSL DLL was missing.

    I couldn't try "Repair" because the package couldn't be found.

    Copied the missing IPWorks DLL from v15. (Now it's working.)

    So I DL'd the distribution package, ran it, chose "Repair". That went OK but it still didn't install any IPWorks SSL DLL. I think it's really missing.
     
  2. RogerB

    Joined:
    Apr 18, 2014
    Messages:
    142
    Likes Received:
    3
    Is that for the 32 or 64 bit version? My 64 bit installation updated to B54 without problems, the ipworksssl DLL is definitely present:

    Code:
    26/05/2014  11:30       2,228,736  ipworksssl9.dll
     
  3. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,959
    Likes Received:
    30
    32-bit.
     
  4. Rodolfo

    Joined:
    May 20, 2009
    Messages:
    213
    Likes Received:
    0
    The file "ipworksssl9.dll" exists, but it is full of binary zero.


    Regards

    Rodolfo Giovanninetti
     
  5. Charles Dye

    Charles Dye Super Moderator
    Staff Member

    Joined:
    May 20, 2008
    Messages:
    3,307
    Likes Received:
    39
    No crash, but the .DLL is missing here too:
    missing-dll.jpg

    Windows XP, x86.
     

Share This Page