Updating titles?

May 20, 2008
9,839
69
Syracuse, NY, USA
"Update Titles" unchecked and TITLEPROMPT set. But when I "do forever (delay 1)" the word "Administrator" appears in the caption and stays there.
 
May 20, 2008
9,839
69
Syracuse, NY, USA
On Tue, 02 Aug 2011 22:15:20 -0400, vefatica <> wrote:

|"Update Titles" unchecked and TITLEPROMPT set. But when I "do forever (delay 1)" the word "Administrator" appears in the caption and stays there.

... until the prompt returns.
 

rconn

Administrator
Staff member
May 14, 2008
11,416
107
> "Update Titles" unchecked and TITLEPROMPT set. But when I "do
> forever (delay 1)" the word "Administrator" appears in the caption
> and stays there.
That's unrelated to "Update Titles" and TITLEPROMPT. TCC always puts
"Administrator" there if you're running an elevated session (CMD
compatibility).

Rex Conn
JP Software
 
May 20, 2008
9,839
69
Syracuse, NY, USA
On Tue, 02 Aug 2011 22:44:19 -0400, rconn <> wrote:

|---Quote---
|> "Update Titles" unchecked and TITLEPROMPT set. But when I "do
|> forever (delay 1)" the word "Administrator" appears in the caption
|> and stays there.
|---End Quote---
|That's unrelated to "Update Titles" and TITLEPROMPT. TCC always puts
|"Administrator" there if you're running an elevated session (CMD
|compatibility).

That's the first time I saw it. I don't see it when I'm sitting at a prompt; I
don't see it when I'm at a paging prompt or a PROMPT2 prompt; I don't see it
when I'm in LIST; I see it for the split second after a batch file runs and
before the next prompt shows (that looks a bit crummy).

I don't ever **want** to see it.