v28 Display Issue

Jul 14, 2021
4
0
I am seeing a very minor display issue with v28. I don't know if it is something in my config (I ported my v27 ini file) or if it is a bug.

At the top, instead of the down arrow for the pulldown menu, I see the letter h. The menu woks fine, just a visual thing.

If this is a config issue, let me know.

Thanks.

toolbar.jpg
 

Attachments

  • toolbar.jpg
    toolbar.jpg
    35 KB · Views: 40
Jul 14, 2021
4
0
That is added by a utility called DisplayFusion. The icon is a shortcut that allows windows to be moved to different monitors. It is there on all my windows including v27 and v28 of Take Command. If I disable DisplayFusion, that extra icon no longer is there, though I still have the "h" instead of the arrow in v28.
 
Jul 14, 2021
4
0
I just installed v28 in a VM with a base Win 10 install. I am not seeing the issue there. So it does seem to be an issue with my Windows system or my TCMD config. I will do some troubleshooting. If I find anything in my TCMD config on this clean system that causes it I will let you know. Otherwise it is likely something external to TCMD. Thanks for the very quick response.
 
Jul 14, 2021
4
0
I copied the TCMD.ini from my live system as well as my TCSTART.btm and alias.txt file to the VM. It still looks good. So it appears something external is doing this. It seems strange that I am only seeing it on v28. I may try a new install and if that does not resolve it, at some point I will try disabling other software and see if I can track it down. It certainly is not a big issue and seems to be a personal issue. Thanks again.
 

Similar threads