Fixed View command broken in version 21.0 build 22

Aug 19, 2009
16
2
It seems that the view command is somehow broken in version 21.0 build 22 as it cannot be launched from tcc anymore. If you type view filename.txt nothing happens at all. If you launch it from tc, it still works as expected.

After having installed build 22 and downgrading to build 16, view is still broken when launched from tcc. So to me it seems that build 22 makes changes to my system, that isn't recovered when uninstalling build 22.

This bug is consistent and can be reproduced (tried it multiple times, in a virtual environment).

Hoping for a fix soon.
Best regards
Ernst Mikkelsen
 

rps

Jul 6, 2008
436
6
I am seeing the same problem. The View command does not work in a stand alone TCC instance. Works in a TCMD tab.

V.exe works in both a tab console and stand alone TCC.

I didn't go back to any earlier V21 builds.

Currently running: TCC 21.00.22 x64 Windows 10 [Version 10.0.14393]
 
Nov 2, 2008
231
2
I can use the `view` command successfully from tcc launched from tcc, but not from the tcc launched from the windows gui.
Is tcc different to tcmd installs.
 

rps

Jul 6, 2008
436
6
Rex, With build 23 "View" is now working in both a TCMD tab and a stand alone TCC console.

Thanks.

TCC 21.00.23 x64 Windows 10 [Version 10.0.14393]
 
Similar threads
Thread starter Title Forum Replies Date
T VIEW only works from command line Support 14
Joe Caverly Why does TCCRT return VIEW as an internal command? Support 6
E View (internal command) does nothing now Support 3
T view command not working Support 5
M Sync folder/list view with command window? Support 2
A How to? Invoke View Clipboard from command line Support 8
Joe Caverly Display the VIEW window in a Take Command tab window Support 2
vefatica VIEW ... remember the UTF-8 setting? Support 0
Alpengreis Documentation Minor issue in help file for view /E Support 1
vefatica VIEW wrap searches? Support 2
R Documentation Help Nit > bdebugger View Menu Support 0
Joe Caverly Pipe into VIEW and search Support 12
vefatica VIEW ... CommandPrompt ... TC21 ... unregistered Support 6
vefatica Start VIEW with the toolbar showing? Support 5
rps How to? Piping to View /gb Support 1
vefatica VIEW ... remember no toolbar Support 0
vefatica File Explorer ... remember view settings? Support 5
vefatica "View" settings still not remembered Support 10
vefatica TCMD ... remember View settings? Support 7
C View Print Wrap - please break at whitespace Support 3
C VIEW PRINT /Wrap doesn't work Support 0
C VIEW PRINT - Documentation corrected - Font size Support 8
C WAD VIEW print multiple files - switches fail Support 10
MickeyF TCC v16 crashes when I hit F1 to view help Support 9
R V19 - 'V' and 'View" Support 6
cgunhouse Crash on View/Folder Support 1
M View doesn't recognize Ctrl+End and Ctrl+Pos1 Support 2
vefatica Speaking of VIEW Support 18
nikbackm VIEW broken in v18 + Windows 10 Support 8
Alpengreis [Bug?] View (V) Prefs Error (TC 18.00.27 x64) Support 4
D Fixed Cut and paste in TC's file/folder view does not remove file Support 17
vefatica VIEW and chars in 128-255 Support 4
MickeyF where to view the latest JPSoft newsletter? Support 0
Joe Caverly VIEW window in a TCC tab window problems Support 5
vefatica Fixed No text in List View! Support 4
D Folder/List view changed in v15 Support 8
D How to? V15.00.30 -(help!) - Floating view windows don't open Support 1
nikbackm Fixed v15: VIEW - encoding and CSV issues Support 9
S TCMD No List-View with Libraries? Support 5
C Fixed Starting editor from VIEW Support 9
J VIEW doesn't work again Support 16
S Fixed View and V do not work in new 13.04.52 x64 installation Support 11
jwblyth How to? Help will not Load in View (File Viewer)?? Support 4
M Folder View Freezing Support 10
Frank is the search-function in VIEW working? Support 2
H VIEW not "screen reader friendly: Support 7
J VIEW crash on redirected input and numbered bookmarks Support 6
gschizas View uses Windows-1252 codepage instead of System codepage Support 4
D view in tab and focus follows mouse Support 10
D View Help Keyboard Support 1

Similar threads