1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird behavior of "CDD /S" in TCC/LE 13.01.32

Discussion in 'TCC/LE Support' started by Joe H., Dec 7, 2011.

  1. Joe H.

    Joined:
    Dec 6, 2011
    Messages:
    3
    Likes Received:
    0
    Hi,

    I just upgraded my TCC/LE from 12.11.76 to 13.01.32 in this week and found jpstree.idx generated by the command "cdd /s c:" shows long name + a special character + 8.3 short name for each directory. Is this a known issue? If so, what's the workaround?

    Thanks.
     
  2. Charles Dye

    Charles Dye Super Moderator
    Staff Member

    Joined:
    May 20, 2008
    Messages:
    3,300
    Likes Received:
    39
    I don't see that behavior, but it sounds like the way 4DOS used to work. Is it possible that you're looking at a really old jpstree.idx file? If so, I'd try deleting the file (or just renaming it, if you prefer) and recreating it from scratch.
     
  3. Joe H.

    Joined:
    Dec 6, 2011
    Messages:
    3
    Likes Received:
    0
    I deleted it and re-ran "cdd /s c:" but got the same result. I also tried it on different computer (Windows 7 SP1 [Version 6.1.7601]) and got the same result.
     
  4. David Marcus

    Joined:
    Jun 4, 2008
    Messages:
    648
    Likes Received:
    1
    Uncheck the check box Options > Configure TCC > Startup > Search for SFNs.
     
  5. Joe H.

    Joined:
    Dec 6, 2011
    Messages:
    3
    Likes Received:
    0
    That works. Thanks David.
     

Share This Page