What happened to the forums?

May 20, 2008
11,405
99
Syracuse, NY, USA
The forums were down for a while. They're back up again, but it seems considerable recent history has been lost. What's up?
 
Similar threads
Thread starter Title Forum Replies Date
vefatica What happened? Support 3
vefatica What happened to my font? Support 5
Fross Did The Forums Go Back In Time? Support 6
vefatica Forums? Support 6
Alpengreis [Forum] Mark forumS (all!) read Support 2
C Problem navigating forums Support 11
vefatica Watched forums? Support 2
vefatica Forums, Facebook, Google, Twitter Support 7
vefatica Forums slow? Support 2
vefatica Does TCC know I'm visiting the forums? Support 76
vefatica Forums OK? Support 2
rconn News Website & Forums now running PHP 7 Support 0
rconn News HTTP to HTTPS for JP Software web site & forums Support 3
rconn Forums back up Support 0
M Forums appear empty if I'm not logged in Support 2
rconn News JP Software Forums Update Support 3
S How to? Receive notice of new forums automatically Support 1
vefatica Does uploading to the forums work? Support 2
S WAD "Mark Forums Read" fails Support 4
rconn Forums -> Blog link Support 0
rconn Forums under repair this evening Support 2
rconn Forums upgrade Support 0
rconn Web site and forums offline Saturday evening, January 2, 2010 Support 0
C Rex: Missing email messages from all forums Support 7
p.f.moore Broken email access to these forums - finally giving up Support 4
vefatica All emails from JP Software Forums Support 0
vefatica Forums, settings awry again Support 1
vefatica From: "JP Software Forums" (why) Support 5
mscheuner RSS-enable these forums, please! Support 2

Similar threads