1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 2000

Discussion in 'TCC/LE Support' started by fpefpe, Jul 10, 2010.

  1. fpefpe

    Joined:
    Oct 18, 2008
    Messages:
    251
    Likes Received:
    1
    Is there a version of tcc/le that runs under windows 2000?
     
  2. TEA-Time

    Joined:
    Jun 2, 2008
    Messages:
    282
    Likes Received:
    1
    4NT and TCMD v8 were the last products to work with Win2K. TCC/LE started at v9 and it requires XP SP2.
     

Share This Page