1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Installer failing again...

Discussion in 'Support' started by fishman@panix.com, Jan 23, 2017.

  1. fishman@panix.com

    Joined:
    Feb 21, 2009
    Messages:
    83
    Likes Received:
    0
    Attached is the logfile
     

    Attached Files:

  2. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,808
    Likes Received:
    82
  3. MaartenG

    Joined:
    Aug 3, 2016
    Messages:
    361
    Likes Received:
    8
    Default behaviour for MSI's is to install on the disk with the most space.
    So if you *think* you are installing in C:\4NT6, but there is more space available on your K:-disk (as is in your case), installation will end up on K:
    The simplest workaround would be to detach this K: disk and try again.

    There is also the option to run the TCMD.exe with extra (MSI) parameters, but those don't seem to work.
    Somewhere this week I will try to find out what's going on here.

    In the meantime, if de-coupling your K-disk doesn't work you could try this:

    - Download the already mentioned tcmdx64.msi
    - Install this with the following command:
    Code:
    msiexec /i tcmdx64.msi ROOTDRIVE="C:\"  TARGETDIR="C:\4nt6\"
    
     
  4. fishman@panix.com

    Joined:
    Feb 21, 2009
    Messages:
    83
    Likes Received:
    0
    First, I save the files with the version appended in the file name i.e. tcmd38.exe or tcmdx6438.msi. These files are saved to D:\tcmd20. When I try to run the .msi file, either directly or the "msiexec" method, I get a nastygram "Could not access network location JPSoft\TCMD20". What does that mean? Attached should be a logfile from that installation attempt.

    Harvey
     

    Attached Files:

  5. MaartenG

    Joined:
    Aug 3, 2016
    Messages:
    361
    Likes Received:
    8
    That one was mentioned earlier on these forums (including my suggestion for a solution): [title]

    Sadly @fromano never reported back, so I don't know if it indeed fixed his issue.


    P.S. Did you use the "" in ROOTDRIVE="C:\" TARGETDIR="C:\4nt6\" ?
     
  6. fishman@panix.com

    Joined:
    Feb 21, 2009
    Messages:
    83
    Likes Received:
    0
    I did a cut and paste on your suggested command line and I also tried

    msiexec /i "d:\tcmd20\tcmdx64.msi" ROOTDRIVE="C:\" TARGETDIR="C:\4nt6\"

    with the exact same result.
     
  7. fishman@panix.com

    Joined:
    Feb 21, 2009
    Messages:
    83
    Likes Received:
    0
    Hmm, the installer seemingly did not like Tuesdays. I ran it again this morning from the Option/u entry and it installed cleanly.
     

Share This Page