@Word from Lines with Pipes

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Charles Dye

Super Moderator
Staff member
May 20, 2008
3,383
39
Albuquerque, NM
prospero.unm.edu
#2
May 29, 2011
17
0
Seattle
#3
| One way is to use SETDOS /X to disable special handling of some characters. SETDOS /X-6 will disable redirection.

I tried this and it looks likes it is working great. Thanks for the solution. This problem confounded me for ages. Hence the batch file should look like that:

copy http://jpsoft.com/forums/ test.txt
SETDOS /X-6
Echo %@Word[0,%@Line[Test.txt,0]]


| Here's another possible approach:
http://www.unm.edu/~cdye/plugins/safechars.html

Thanks also for this great tip.

Tony Tschanz