It's Aliiiiivvve

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

rconn

Administrator
Staff member
May 14, 2008
10,103
85
#1
I've reached the end of my to-do list for the new forums, and have changed the default style (had to stomp a few style glitches over the past day).

I'll be making a few more tweaks to the style & color, and doing some performance tuning, but everything should be functional.

Let me know if you have any problems with the setup.
 
Jan 19, 2011
559
7
Norman, OK
#2
I'm digging it. Very user friendly and configurable.
 
#3
I've reached the end of my to-do list for the new forums, and have changed the default style (had to stomp a few style glitches over the past day).

I'll be making a few more tweaks to the style & color, and doing some performance tuning, but everything should be functional.

Let me know if you have any problems with the setup.
I have not received any email updates for the last two days. I assumed the forum is still off-line, since I received no announcement of the switch to new style. How come the RSS feeds were not automatically activated?
 

rconn

Administrator
Staff member
May 14, 2008
10,103
85
#4
I have not received any email updates for the last two days. I assumed the forum is still off-line, since I received no announcement of the switch to new style. How come the RSS feeds were not automatically activated?
Because it's impossible?

The new forum is running different software (XenForo instead of vBulletin). I was able to import the messages and users, but individual preferences like email subscriptions (which wasn't standard vBulletin anyway) could not be imported.

The new forum has multiple RSS feeds (a global one, and one for each forum), so you can pick which ones you want. Or you can use the "Watch Forum" option to get email notification of new posts.
 
#5
The new forum is running different software (XenForo instead of vBulletin). I was able to import the messages and users, but individual preferences like email subscriptions (which wasn't standard vBulletin anyway) could not be imported.
That's OK, but you did not notify those who expect their messages to be delivered that automatic delivery is suspended.


The new forum has multiple RSS feeds (a global one, and one for each forum), so you can pick which ones you want. Or you can use the "Watch Forum" option to get email notification of new posts.
But they are not activated! And where do I find the "Watch Forum" option?
 

rconn

Administrator
Staff member
May 14, 2008
10,103
85
#6
That's OK, but you did not notify those who expect their messages to be delivered that automatic delivery is suspended.
I told everyone before the switchover that the email notifications would have to be resubscribed.

But they are not activated! And where do I find the "Watch Forum" option?
The RSS feeds are definitely active; I'm using them. The "Watch Forum" option is on every forum page, right side above the messages.
 
May 26, 2008
481
3
#7
Thanks for your work - the new forums look great. Don't see the Beta section though.

Resubscribed to the main RSS feed in Google Reader and it's working well.
 

rconn

Administrator
Staff member
May 14, 2008
10,103
85
#8
Thanks for your work - the new forums look great. Don't see the Beta section though.

Resubscribed to the main RSS feed in Google Reader and it's working well.
Your account wasn't a member of the beta group. Did you change it or create a new account? The other beta group members I checked all seem to have had their permissions imported successfully.
 
#9
Hallo,

I am experimenting with the forum RSS feeds, since the email notification has become absolutely useless to me now: I see only _that_ a new message has been posted and a link, not the content of it in Outlook Express.

A RSS feed reader like Newzcrawler seems to read the open forums, though (if I haven't overlooked some features) in a very unsatisfactory way. But here I can't get access to the beta forum, even with username and password. Why?
 

rconn

Administrator
Staff member
May 14, 2008
10,103
85
#11
I am experimenting with the forum RSS feeds, since the email notification has become absolutely useless to me now: I see only _that_ a new message has been posted and a link, not the content of it in Outlook Express.
As I mentioned (several times!) over the past week, email notification was going to be updated shortly to include the full text. That is now finished -- if you select "Watch Forum", you can specify whether you want email notifications, alerts, or both, for either new threads or new threads and all replies.
 
May 26, 2008
481
3
#12
Your account wasn't a member of the beta group. Did you change it or create a new account? The other beta group members I checked all seem to have had their permissions imported successfully.
Nope, I didn't change anything....but the Beta group shows up now. Thank you!