1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trend Micro complains about malware for 14.03.51

Discussion in 'Support' started by ConceptJunkie, Nov 28, 2012.

  1. ConceptJunkie

    Joined:
    Nov 28, 2012
    Messages:
    6
    Likes Received:
    0
    Ugh, another false virus warning. I was updating TCmd 14 at work today and Trend Micro threw a fit over tcmd.exe and ide.exe. Fortunately, I only use tcc.exe, but I'm sure this will affect other users as well. I've been using Take Command for months with Trend Micro (years if you count my last job) and this has never happened before, but you guys should get in contact with them to resolve this issue.

    I don't need a workaround myself, because like I said, I only use tcc by itself, but I wanted to make sure you guys knew about this so you could prevent other users from getting stupid malware warnings.

    (p.s. I've been a user since version 2 or 3 and still going strong with 4DOS, er, 4NT, er, TCC, but I must admit I do most of my scripting in Python now rather than TCC batch files.)
     
  2. ConceptJunkie

    Joined:
    Nov 28, 2012
    Messages:
    6
    Likes Received:
    0
    I still have fond memories of dialing the BBS in Massachusetts once a week or so to check for 4DOS updates back around 1990 or so. :-)
     
  3. Frank

    Joined:
    Aug 2, 2011
    Messages:
    258
    Likes Received:
    4
    I just had the same problem with OfficeScan V.10.5.
    I had to "Unload" OfficeScan, install TCMD and restart OfficeScan again.
     

Share This Page