By default, when you view multiple files, the file windows will be positioned so that the new file window slightly overlaps the previous window. If you rearrange the multiple window position, V tries to maintain this position when it opens multiple files.


You can tile the files by selecting the desired tiling option from the Window Layout menu (Vertical, Horizontal or Auto-Arrange). If you tile the files vertically, each file window will have the same height as the screen. Each window will have the same width and be placed next to each other so they completely fill up the screen.


The image below shows 2 file windows, tiled vertically.




Automatic Tiling


Multiple file windows can be automatically tiled by enabling "Automatically Tile multiple file windows" in the Window Layout tab of Preferences. That is, once a second (and subsequent) file is opened, V will automatically tile all the file windows.


File windows can also be "Auto-Arranged". Click here for further details.