Mail?

#1
I have not received by email the last three posts (2 in Support, 1 in beta).

And "http://66.242.19.217/forums/usercp.php" (which I have used for some time) no longer works; I get a "404".
 

rconn

Administrator
Staff member
May 14, 2008
10,580
97
#2
I have not received by email the last three posts (2 in Support, 1 in beta).

And "http://66.242.19.217/forums/usercp.php" (which I have used for some time) no longer works; I get a "404".
Our email server has been under attack the last couple of days from some Chinese IP addresses. We're working to block them & resolve it.
 
#3
Our email server has been under attack the last couple of days from some Chinese IP addresses. We're working to block them & resolve it.
I'm curious about your methods. Is the mail server a Windows machine? Is it actually yours to administer? IPSEC (and ipseccmd.exe) are marvelous. I routinely block port 25 from vast network segments which are known to be served by APNIC (Asia), AFRINIC (Africa), RIPENCC (Europe), and LACNIC (Latin Anerica) ... but of course I'm not in business like you.
 

rconn

Administrator
Staff member
May 14, 2008
10,580
97
#4
I'm curious about your methods. Is the mail server a Windows machine? Is it actually yours to administer? IPSEC (and ipseccmd.exe) are marvelous. I routinely block port 25 from vast network segments which are known to be served by APNIC (Asia), AFRINIC (Africa), RIPENCC (Europe), and LACNIC (Latin Anerica) ... but of course I'm not in business like you.
It's not a Windows machine, and it's not actually mine to administer.