LOG /a (all) with Atl-F2

rps

Jul 6, 2008
378
4
#1
In v24 when I issue:
Code:
v24.00.19_$*log /a
LOG (C:\ProgramData\JP Software\Take Command 22\TCLogAll) is ON
Is the above the proper default for logging?

I was expecting the log to be in "C:\ProgramData\JP Software\Take Command 24\TCLogAll"

Using the command dialog to turn the log on or off doesn't work:
Code:
v24.00.19_$*log /=
    Note: selected "Log all output" & "Turn logging off"
v24.00.19_$*LOG OFF /A
v24.00.19_$*log /a
LOG (C:\ProgramData\JP Software\Take Command 22\TCLogAll) is ON
The log is still on. Shouldn't this cmd dialog sequence produce "LOG /A ON"?
Starting with the TCLogAll OFF. If I attempt to use the cmd dialog pop-up to turn the log on the result is:
Code:
v24.00.19_$*LOG /A
LOG (C:\ProgramData\JP Software\Take Command 22\TCLogAll) is OFF
Note: cmd dialog selections are "Log all output" & "Turn logging on"
v24.00.19_$LOG ON /A
v24.00.19_$*LOG /A
LOG (C:\ProgramData\JP Software\Take Command 22\TCLogAll) is OFF
This parameter reversal is also true with the "Error logging" & "History logging" selections. ie. "LOG ON /H /E"
It appears the cmd dialog is putting the ON/OFF parameters in the wrong order.
Entering *log /a ON at the command line does turn On the log.

Hopefully I explained adequately so others can reproduce these fail cases. :banghead: