1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with DELAY in RB_Utils in v9

Discussion in 'Plugins' started by Timothy Byrd, Jun 12, 2008.

  1. Timothy Byrd

    Joined:
    May 21, 2008
    Messages:
    21
    Likes Received:
    0
    If I download the RB_Utils pugin from ftp://jpsoft.com/plugins/RB_Utils.zip and load it, then I can issue this command:

    Code:
    delay /b /f 20
    which will break the delay on a keystroke and then flush the keyboard buffer.

    Unfortunately, if I terminate the delay with (Right-)Ctrl-C, it kills TCC.

    -- Timothy

    TCC 9.02.151 Windows XP [Version 5.1.2600]
    TCC Build 151 Windows XP Build 2600 Service Pack 3
     
  2. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,523
    Likes Received:
    4
    Timothy Byrd wrote:
    | If I download the RB_Utils pugin from
    | ftp://jpsoft.com/plugins/RB_Utils.zip and load it, then I can issue
    | this command:
    |
    | delay /b /f 20

    What's the issue about Roger's plugin?

    It works correctly here, though 20s is quite long to sit and wait just to
    test. To make sure I tested the same version, I successfully used
    echo %@compare[RB_Utils.zip ftp://jpsoft.com/plugins/RB_Utils.zip]

    BTW, please repeat the "subject" as part of the message. In many mail
    servers the "subject" is displayed in a virtually illegible form (tiny font,
    black on gray).

    Roger Byrne is still a JPsoft user, but has no time presently to post here
    or to update his plugin.
    --
    Steve
     

Share This Page