1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAD v 17 Displays Incorrect OS

Discussion in 'Support' started by Phil Kane, Nov 25, 2014.

  1. Phil Kane

    Joined:
    Nov 25, 2014
    Messages:
    2
    Likes Received:
    0
    Installed TCMD v 17 on computer running 16-bit Windows 7 Ultimate. With both TCMD and TCC, ver /r shows OS as Win XP (per attached file). Tried "Repair" option on re-installation but no change. Installation on computer running 64-bit Windows 7 Professional displays OS properly.
     

    Attached Files:

  2. vefatica

    Joined:
    May 20, 2008
    Messages:
    8,129
    Likes Received:
    33
    Check the shortcut's (or program's) compatibility settings (right-click, properties, compatibility).
     
  3. Phil Kane

    Joined:
    Nov 25, 2014
    Messages:
    2
    Likes Received:
    0
    Thanks, Vince. That fixed it. --- Phil
     
  4. vefatica

    Joined:
    May 20, 2008
    Messages:
    8,129
    Likes Received:
    33
    In my test, when I set compatibility to WinXP, I got the UAC prompt when I started TCC v17. What's that all about?
     
  5. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    10,092
    Likes Received:
    85
    Perhaps you missed all the kerfuffle about v17 not supporting XP?
     
  6. vefatica

    Joined:
    May 20, 2008
    Messages:
    8,129
    Likes Received:
    33
    How could I miss that! But it does run in XP compat mode. What's the UAC prompt all about?
     
  7. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    10,092
    Likes Received:
    85
    It's not TCC showing that, it's the Windows loader. You'll have to ask Microsoft.
     

Share This Page