FFIND no result display

Feb 12, 2009
41
0
#1
Version 12.10 , doesn't display the content for a specific file of my
Version 12.00 work fine for me

ffind /V/E"karak" users.txt

---- C:\Dumps\users.txt


1 line in 1 file
 

rconn

Administrator
Staff member
May 14, 2008
10,551
97
#2
Version 12.10 , doesn't display the content for a specific file of my
Version 12.00 work fine for me

ffind /V/E"karak" users.txt

---- C:\Dumps\users.txt

1 line in 1 file
Not reproducible here. Do you have the problem on all files or just that one? (If just that one, can you email it to me at [email protected]?)
 

Charles Dye

Super Moderator
Staff member
May 20, 2008
3,602
46
Albuquerque, NM
prospero.unm.edu
#3
Version 12.10 , doesn't display the content for a specific file of my
Version 12.00 work fine for me

ffind /V/E"karak" users.txt

---- C:\Dumps\users.txt


1 line in 1 file
/E does a regex search (case sensitive), but you don't appear to be using any regex features. Is it possible you wanted /T (plain old text search) instead? The /T search is not case sensitive by default.
 
Feb 12, 2009
41
0
#6
/E does a regex search (case sensitive), but you don't appear to be using any regex features. Is it possible you wanted /T (plain old text search) instead? The /T search is not case sensitive by default.
i am using it in this way
alias ff ffind /m/v/e"(?i)%%1"

but as you can see in the output ffind says 1 line found but it isn't displayed
it has to do with somthing in de 25Mb active directory dump :(
with tcmd 12.0 it workd fine
 
Feb 12, 2009
41
0
#7
See the reply from Charles -- do you have the same problem with the /T option?

Nothing changed in FFIND between 12.01 and 12.10.
i will look further for it, but this is also strange
the 25Mb file had the text displayname in the first line

ffind /V/T"display" users.txt
0 lines in 0 files

ffind /V/E"display" users.txt
---- C:\Dumps\users.txt
1 line in 1 file

---
in the 11.0 version which was also installed it works fine
also in Grep
---
did also a test on a different machine with a backup of the file en same negative result
 

rconn

Administrator
Staff member
May 14, 2008
10,551
97
#8
> ---Quote (Originally by rconn)---
> See the reply from Charles -- do you have the same problem with the /T
> option?
>
> Nothing changed in FFIND between 12.01 and 12.10.
> ---End Quote---
> i will look further for it, but this is also strange
> the 25Mb file had the text displayname in the first line
Is this a text file or binary file?

Rex Conn
JP Software