4UTILS.DLL in TCC v11

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
May 29, 2008
516
3
Groton, CT
#1
Using TCC 11.00.31 on Win XP Pro SP3, this error message occurs before the
TCC identification and copyright banner lines:
Code:
TCC: (Sys) The specified procedure could not be found. "C:\Program Files\JPSoft\TCMD11\PlugIns\4utils.dll"
 
#2
On Wed, 28 Oct 2009 12:55:09 -0500, dcantor <> wrote:

|Using TCC 11.00.31 on Win XP Pro SP3, this error message occurs before the
|TCC identification and copyright banner lines:
|
|Code:
|---------
|TCC: (Sys) The specified procedure could not be found. "C:\Program Files\JPSoft\TCMD11\PlugIns\4utils.dll"

Rex changed the name of one of the functions that 4UTILS expects to find in
TakeCmd.dll. You'll need a new 4UTILS.

ftp://lucky.syr.edu/4plugins/vc9/4utils.zip
--
- Vince
 
May 29, 2008
516
3
Groton, CT
#3
On Wed, 28 Oct 2009 12:55:09 -0500, dcantor <> wrote:

|Using TCC 11.00.31 on Win XP Pro SP3, this error message occurs before the
|TCC identification and copyright banner lines:
|
|Code:
|---------
|TCC: (Sys) The specified procedure could not be found. "C:\Program Files\JPSoft\TCMD11\PlugIns\4utils.dll"

Rex changed the name of one of the functions that 4UTILS expects to find in
TakeCmd.dll. You'll need a new 4UTILS.

ftp://lucky.syr.edu/4plugins/vc9/4utils.zip
--
- Vince
Thanks, Vince, the new build worked. Fwiw, both the old and new builds identify as "Version: 6.6 Build 14".
 
#4
On Wed, 28 Oct 2009 15:11:11 -0500, dcantor <> wrote:

|Fwiw, both the old and new builds identify as "Version: 6.6 Build 14".

It may not be worth much. :-)

I don't pay much attention to version/build numbers. Perhaps tonight I'll
change the version to 11 to match TCC and work on a pre-build script that will
increment the build automatically. Be warned, I usr "build" as if it were a
spell-checker, so the build numbers will quickly grow and I'll be at a loss to
explain the differences between various builds.
--
- Vince
 
May 29, 2008
516
3
Groton, CT
#5
On Wed, 28 Oct 2009 15:11:11 -0500, dcantor <> wrote:

|Fwiw, both the old and new builds identify as "Version: 6.6 Build 14".

It may not be worth much. :-)

I don't pay much attention to version/build numbers. Perhaps tonight I'll
change the version to 11 to match TCC and work on a pre-build script that will
increment the build automatically. Be warned, I usr "build" as if it were a
spell-checker, so the build numbers will quickly grow and I'll be at a loss to
explain the differences between various builds.
--
- Vince
Sounds good. I look at build numbers only to be able to distinguish one build from another.
 
#7
On Tue, 03 Nov 2009 13:55:53 -0600, nickles <> wrote:

|Hi Vince,
|
|I'm unable to download anything from your site. Is there a problem?
|
|I need to update 4console for version 11.

Are you outside North America? Access to lucky.syr.edu is generally restricted.
--
- Vince
 
#9
On Wed, 04 Nov 2009 01:15:32 -0600, nickles <> wrote:

|Hi Vince,
|
|yes, I'm in Germany. Can you provide another download location?

The high security is mostly for SMTP. I have tried to relax the IPSEC filters
by allowing traffic to/from ports 21 and 20. Please try again and let me know
if it works.
--
- Vince
 
Jan 24, 2009
36
0
#11
On Wed, 2009-11-04 at 01:39 -0600, vefatica wrote:

> On Wed, 04 Nov 2009 01:15:32 -0600, nickles <> wrote:
>
> |Hi Vince,
> |
> |yes, I'm in Germany. Can you provide another download location?
>
> The high security is mostly for SMTP. I have tried to relax the IPSEC filters
> by allowing traffic to/from ports 21 and 20. Please try again and let me know
> if it works.
I could put the files up on my site. I expect that can be reached by
Europe.

What's the link again? I deleted the prev emails.
 
#12
On Wed, 2009-11-04 at 01:39 -0600, vefatica wrote:



I could put the files up on my site. I expect that can be reached by
Europe.

What's the link again? I deleted the prev emails.
I have places to put them but I want to avoid it. I have attached the most recent 4UTILS. I'll work on the IPSEC filters more to get FTP allowed where SMTP is not.
 

Attachments

#13
Thanks for the share, Vince.

Unfortunately, my request was for 4console... (maybe you remember the SetIcon issue you fixed for me some time ago).

Would you be please be so kind and provide another attachment?

nickles
 
#14
On Wed, 04 Nov 2009 09:31:01 -0600, nickles <> wrote:

|Thanks for the share, Vince.
|
|Unfortunately, my request was for 4console... (maybe you remember the SetIcon issue you fixed for me some time ago).
|
|Would you be please be so kind and provide another attachment?

Try

ftp://lucky.syr.edu/4plugins/vc9/4console.zip

I changed (temporarily perhaps) the IPSEC filters to target only SMTP. So FTP
should be OK. If it doesn't work, please post exactly how it fails.
--
- Vince
 

samintz

Scott Mintz
May 20, 2008
1,203
11
Solon, OH, USA
#15
Vince,

Have you tried just posting your 4UTILS.DLL to the forum? I did that and
Rex moved it to the plugins website.

-Scott

vefatica <> wrote on 11/04/2009 10:37:03 AM:


> On Wed, 04 Nov 2009 09:31:01 -0600, nickles <> wrote:
>
> |Thanks for the share, Vince.
> |
> |Unfortunately, my request was for 4console... (maybe you remember
> the SetIcon issue you fixed for me some time ago).
> |
> |Would you be please be so kind and provide another attachment?
>
> Try
>
> ftp://lucky.syr.edu/4plugins/vc9/4console.zip
>
> I changed (temporarily perhaps) the IPSEC filters to target only SMTP.
So FTP

> should be OK. If it doesn't work, please post exactly how it fails.
> --
> - Vince
>
>
 
#17
samintz wrote:
| Have you tried just posting your 4UTILS.DLL to the forum? I did
| that and Rex moved it to the plugins website.


Try uploading your plugins to ftp://jpsoft.com/pub/Incoming/ - that used to
be the place to upload things. Watch for the capitalization!
--
Steve