By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

WAD ACTIVATE Does Not Work with TCMD in Win11

Since I could not update to the new build on my Windows 10 computer, I installed build 21 on my laptop, which is running Windows 11.

Unless I'm doing something wrong, the ACTIVATE command does not work for positioning Take Command. It does work for other programs, which it was not with build 18 under Windows 10.
I got build 21 running on my desktop Win10 computer, and ACTIVATE does work properly there.
The command activate "*30.00*" /pos=1170,503,1100,897 (from this thread) is OK here with TCMD and Windows 10. Is there a new issue, Jay?
I was using a command line similar to what Vince showed above. However, my window title appears to begin with "TC 30", so that's what I used in the command.


So the command line was activate "TC 30*" /pos=... Of course, when I tried it again just now, it worked fine!

The problem may be that the position coordinates were not correct. The size of the screen as understood by ACTIVATE is smaller than the pixel resolution (there is a Windows resolution setting of 150%). When I used

activate "TC 30*" /pos=0,0,1000,700

the command worked.
[FOX] Ultimate Translator