@TIMER's second parameter?

May 20, 2008
11,400
99
Syracuse, NY, USA
None of them seem to work.
Code:
v:\> do x in /L ns us ms s m h ( echo %@timer[1,%x] )
0:00:37.688
0:00:37.689
0:00:37.689
0:00:37.689
0:00:37.689
0:00:37.069

And notice how, in the last time echoed, the fractional part is 1/10 of what it should be. [There's another thread about that.]
 
Similar threads
Thread starter Title Forum Replies Date
Joe Caverly PAUSE does not erase countdown timer Support 0
vefatica @TIMER's format ... Support 2
samintz Timer issue Support 4
vefatica TIMER causes confusion Support 2
vefatica TIMER off by factor of 10 (or even 100) Support 4
J TCC 25 @TIMER regession Support 4
jbanaszczyk %@Timer Support 1
vefatica TIMER command Support 9
vefatica TIMER command Support 2
D TIMER OFF doesn't work Support 21
B Two Issues With TIMER Command In V14 Support 10
H TIMER bug Support 4
gunkelkarl timer ? Support 3
Joe Caverly TCMD 16 "Bleeds" onto second monitor Support 12
Jay Sage Parameter %$ Different in Aliases and BTMa Support 4
vefatica Literal double quotes in SHORTCUT's "args" parameter? Support 6
T How can I send a simple parameter to a script, in tc 25? Support 2
M Backquoted parameters used in GoSub don't pass string as a single parameter Support 2
A Fixed v25 regression: Parameter expansion fails in piped commands Support 2
MikeBaas @regsetenv complains "wrong parameter" Support 14
D Envar _tcexit has value, even with /IX startup parameter Support 0
kb6ojs Make /G parameter persistent in COPY/MOVE command? Support 4
R Fixed Sendmail parameter /USER= does not work Support 4
vefatica "/" as parameter separator? Support 3
MickeyF create an alias with optional parameter Support 4
newgeekorder Debugger IDE - strange tab and parameter behaviour Support 1
fromano Invalid parameter 12.0.34 x64 Support 1
David McClelland TC10 - cdd /t gives invalid parameter Support 2

Similar threads