4NT on Windows 10

Sep 8, 2008
30
0
I am trying to run 4NT on Windows 10 and if I brand it (br4nt) it says success but when I open the console it still comes back and says not licensed. I would prefer to use 4NT as I have scripts, aliases etc which I have tried before on tcc.exe do not work
 
Nov 2, 2008
231
2
I have managed to get every version of 4NT to work on Windows 7, with the exception of version 7.

You either need to draw registry scripts or brand it in a 'run as administrator' session. The main version of 4NT and TC32 i run is 8.02.070 in the INI_KEY form. It creates a key-file in the directory and does not use the registry. It helped me through a few times when tcc did not like my setup etc.
 
Similar threads
Thread starter Title Forum Replies Date
J 4NT problems after going to Windows 7 Support 5
A Installing 4nt on Windows 7 Support 3
A 4NT 8.02 Installation on Windows 7 Support 1
J 4NT V8.02 Registration on SSD Support 2
SB-Robert Old 4NT Won't Register - Options? Support 8
Kachupp old version 4nt v8 Support 0
Kachupp old version 4nt v8 Support 0
N Shortcut stops working after 4NT to TCC Upgrade Support 73
S 4NT - delete from command prompt and recycle bin Support 12
W 4NT 8.00 Registration Question Support 7
BobK New to TCC, Why does it use my old 4NT files? Support 3
rcjackson0926 TCC 11.0 vs 4NT copy and paste Support 2
J 4nt 5.0 Registration key won't work Support 6
A Issue with 4NT Support 7
A How to Run the 4NT 8.02 .INI Key Version Support 3
Joe Caverly 4nt.exe Support 2
S TCC 9.02 vs 4NT 8.02 difference - for %a COPY Support 6
noahcoad Possible Bug? Launching 4nt.exe Goes Hairwire Support 10
W The skipping of remaining 4NT job steps Support 2
D Peculiar symptoms w/ 4NT, TCC/LE vis a vis CMD.EXE Support 11
T TCv9.0 much slower than TCI v2.0/4NT Support 8
J 4NT Error when running 'system' from a program to execute a .BTM Support 3
S Another 4NT 8.02 vs TCC 9.02 diff - MOVE command Support 3
S TCC 9.02 vs 4NT 8.02 TAB completion on FTP Support 7
R 4NT, TCC/LE : "IF EXIST X:\NUL" always fails Support 13
G 4NT 9.02 _shell internal variable Support 50
S MOVE command over FTP with 4NT 5.00U Support 0
R 4nt v8 Support 1
thorntonpg windows 11 Support 12
vefatica Windows 10 themes Support 0
J Take command does not start on Windows 10 Support 3
D How to? Windows Key-Left and Windows Key-Right Support 9
Joe Caverly PYTHON from Microsoft Windows Store Support 2
D Open Windows 10 Photos app from command line Support 11
vefatica Windows Terminal ... Pop-up location Support 1
Joe Caverly Windows Terminal and @SELECT Support 13
vefatica Console popup windows don't work correctly Support 0
D Layout debugger windows Support 2
L LIST's pop-up search loses focus in a Windows Terminal window Support 15
nickles ANSI Colors Windows 7 no longer working Support 6
S Windows Server version not being detected correctly in TCMD 26RC2 Support 9
D Which is the latest version for Windows XP? Support 2
rconn News Windows 7 Support Support 0
Joe Caverly Windows Size is 80x0 Support 2
rconn Dropping Windows 7 support in Take Command / TCC v26 Support 8
G Taskbar Windows 10 Support 7
T Windows Terminal Support 2
Joe Caverly Windows Sensor Support 5
vefatica Windows 10 and line wrapping selection? Support 6
fishman@panix.com New Problem with later Windows 10 Support 10

Similar threads