WAD Cannot unset .py[co]

samintz

Scott Mintz
May 20, 2008
1,503
16
Solon, OH, USA
I have environment variables that I have used to automatically run python scripts. Since Python 2 is now deprecated, I was trying to get rid of the variables.
However, the UNSET command fails to remove the variable named .py[co]. It removed .py and .pyw without any issues. There is no error, it just doesn't remove the variable. I tried escaping the brackets. I tried putting it in quotes.

I was able to erase it the old fashioned way:
Code:
set .py[co]=

But UNSET doesn't work. I am running v27.01.22.
 
Similar threads
Thread starter Title Forum Replies Date
jdanielp Cannot step into and/or call another .bat file when debugging .bat file Support 2
fishman@panix.com HELP!! I just updated to Version 28 and as usual I cannot make extended directory search work. Support 2
Peter Murschall TEE cannot handle Unicode output Support 2
L Cannot get DEBUGMONITOR to work Support 5
Jay Sage Cannot Postion Cursor in Command Line Using Mouse Support 7
Joe Caverly A new guard page for the stack cannot be created Support 6
O I cannot use links to .btm files Support 5
E Cannot paste dollar sign into TCC on Windows 10 1803 Support 7
N Cannot install Support 2
Patulus TCHistoryLog: TCC: (Sys) The system cannot find the path specified Support 15
thorntonpg F1 on command line The webpage cannot be found Support 5
M Fixed Cannot use the "Browse..." function in "Find files/text" dialogbox Support 2
gschizas Fixed Cannot use extended path to delete invalid file Support 3
S WAD Cannot access mapped drive in 64b Win7 Support 15
S WAD Messages cannot be seen or accessed in Forum Support 12
D cannot get into ftp://jpsoft.com/oldver Support 1
T signaling firstcondition and cannot change colors Support 8
L File association: System cannot find the associated program Support 30
Q TCC: (Sys) The process cannot access the file because it is being used by another process. Support 0
L Thanks from larryalk was Cannot apply Start in folder for Tcmd Support 11
L Cannot apply Start In folder for Tcmd Support 15
C Cannot register v12.10 without Internet access Support 19
BobK Error from START cmd, "cannot find the file" Support 16
newbie Cannot make a btm/tcc.exe window wider Support 4
P Cannot download any of Vince Fatica's plugins Support 4
Roedy Cannot have both v10 and v11 Support 7
A Cannot permanently remove Tabs toolbar using View menu - bug? Support 8
M TCC cannot find the path specified Support 4
mscheuner TCMD 8 - cannot register on Vista x64 Support 0
dcantor Documentation Documentation error in UNSET Support 0
Stefano Piccardi 14.01.33 unset doesn't complain about undefined variables Support 8
CWBillow UNSET a Variable Support 7
Stefano Piccardi 13.0.0.21 unset /V foo error Support 1
J Strange error: unset /s Support 14
J Issue with unset? Support 1

Similar threads