Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

HELP!! I just updated to Version 28 and as usual I cannot make extended directory search work.

I did the cdd/s thing and put "c:\programdata\jp software\jpstree.idx" in the path box on the Option page for the command line and nada. It don't work!! This happens every time I upgrade. What am I doing wrong (other than upgrading)?

Harvey
 
Go to OPTION / Startup and check to see if "Everything Search" is selected. (If you want to use the old & slow & deprecated jpstree.idx, you need to unselect Everything Search.)

Then go to OPTION / Command Line and check your Extended Directory Search settings.

Or, just copy your previous version's TCMD.INI to the v28 directory ("c:\programdata\jp software\Take Command 28").
 

Similar threads

Replies
0
Views
224
Back
Top