Cannot install

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Feb 8, 2010
4
0
#1
I just downloaded TCMD ver 21.0build 25 and it doesn't install. The installation proceeds normally to the point where it says "Updating component registration", but the progress bar never shows anything. If I click the X, it asks if I am sure I want to close, I say yes, but it remains open. I can close it with the task manager. If I try to run the installer again, I get a small progress bar with Chines writing, obviously not what I want. I tried downloading again, but I get the same result.
 

rconn

Administrator
Staff member
May 14, 2008
10,210
86
#2
That’s a Windows (i.e., Microsoft) error, not TCMD. (It’s running MSIEXEC / Windows Installer.)

Sometimes problems like this are resolved by rebooting Windows and trying again.

You didn’t say what version of Windows you’re running, and whether it’s x86 or x64. If it’s x64, you can try downloading the MSI version of the Take Command installer instead:

Https://jpsoft.com/downloads/v21/tcmdx64.msi