Cannot Postion Cursor in Command Line Using Mouse

Jun 2, 2008
376
2
Newton, MA
It is still not possible (even in release 25.00.17) to position the cursor using the mouse when editing a command line. Am I the only one who has been using that feature of earlier versions?
 
Jun 2, 2008
376
2
Newton, MA
That's odd. I just tried again, and now it works.
 
Similar threads
Thread starter Title Forum Replies Date
jdanielp Cannot step into and/or call another .bat file when debugging .bat file Support 2
fishman@panix.com HELP!! I just updated to Version 28 and as usual I cannot make extended directory search work. Support 2
samintz WAD Cannot unset .py[co] Support 2
Peter Murschall TEE cannot handle Unicode output Support 2
L Cannot get DEBUGMONITOR to work Support 5
Joe Caverly A new guard page for the stack cannot be created Support 6
O I cannot use links to .btm files Support 5
E Cannot paste dollar sign into TCC on Windows 10 1803 Support 7
N Cannot install Support 2
Patulus TCHistoryLog: TCC: (Sys) The system cannot find the path specified Support 15
thorntonpg F1 on command line The webpage cannot be found Support 5
M Fixed Cannot use the "Browse..." function in "Find files/text" dialogbox Support 2
gschizas Fixed Cannot use extended path to delete invalid file Support 3
S WAD Cannot access mapped drive in 64b Win7 Support 15
S WAD Messages cannot be seen or accessed in Forum Support 12
D cannot get into ftp://jpsoft.com/oldver Support 1
T signaling firstcondition and cannot change colors Support 8
L File association: System cannot find the associated program Support 30
Q TCC: (Sys) The process cannot access the file because it is being used by another process. Support 0
L Thanks from larryalk was Cannot apply Start in folder for Tcmd Support 11
L Cannot apply Start In folder for Tcmd Support 15
C Cannot register v12.10 without Internet access Support 19
BobK Error from START cmd, "cannot find the file" Support 16
newbie Cannot make a btm/tcc.exe window wider Support 4
P Cannot download any of Vince Fatica's plugins Support 4
Roedy Cannot have both v10 and v11 Support 7
A Cannot permanently remove Tabs toolbar using View menu - bug? Support 8
M TCC cannot find the path specified Support 4
mscheuner TCMD 8 - cannot register on Vista x64 Support 0
Peter Murschall BDEBUGGER "Run to Cursor" - where is it ? Support 1
vefatica Console cursor height in Win 10 Support 3
vefatica Win10, alternative screen buffer, cursor doesn't blink Support 11
fishman@panix.com Lost my TCC cursor... Support 2
C Erase all characters left or right from cursor location Support 2
D How move cursor out of popup edit control after no match? Support 14
D TCMD 17 window border and mouse cursor Support 10
nickles How to? Programatically retrieve the line the cursor is in in TCC (not TCMD) Support 11
J command line cursor keeps reverting to overstrike Support 6
Steve Pitts Cursor location when switching back to TC window Support 19
vefatica Pipes make the cursor visible Support 12

Similar threads