How to? "Specified Account Already Exists" error installing TCMD v27

Apr 17, 2009
16
0
Wildomar, CA
kb6ojs.com
Hello Rex, and all the ships at sea... (anyone remember THAT old radio intro?)

Just purchased a license for v27 to upgrade from 26. Attempted to install but forgot I already has the 27 trial installed. Got the error, "The specified account already exists" when doing the installation. Did some futzing around and wound up accidentally DELETING the existing v27 installation entirely. Sorry 'bout that, Chief. Anyway now I can't get anything related to v27 to work. My v26 installation, fortunately, still works, but I'd like to get going with the newly-purchased v27. Any way I can get around the problem and get v27 installed and running?

Thanks for any assistance. //S//
 
Apr 17, 2009
16
0
Wildomar, CA
kb6ojs.com
Does "Take Command 27" appear in the Apps & features list in the Win 10 Settings?

What exactly do you mean by "can't get anything related to v27 to work" - is v27 installed but won't run? Or you can't get it to install?
I tried to install it but it won't install. I had it installed before as a trial version, but somehow I managed to delete it entirely during the process of troubleshooting the problem. (I fat-fingered something and blew the v27 installation away, sorry.) Now I can't UNinstall the v27 system, and can't REinstall it either.
 
Apr 17, 2009
16
0
Wildomar, CA
kb6ojs.com
Attached is the log for the latest attempt at installation (had to rename it because .LOG files won't go.) Perhaps that might be of help. Thanks.
 

Attachments

  • MSI9859_LOG.txt
    735.6 KB · Views: 12
May 20, 2008
11,285
95
Syracuse, NY, USA
I'm glad it helped. I really knew nothing. But I found that tool mentioned when I Googled for the "Specified Account ..." error (Microsoft error 1316).

Rex may be interested in exactly how things got fouled up ... delete the install directory? ... mess with the registry? ... ?
 
Apr 17, 2009
16
0
Wildomar, CA
kb6ojs.com
I'm glad it helped. I really knew nothing. But I found that tool mentioned when I Googled for the "Specified Account ..." error (Microsoft error 1316).

Rex may be interested in exactly how things got fouled up ... delete the install directory? ... mess with the registry? ... ?
I deleted the C:\Program Files\JPSoft\TCMD27 folder and all its contents, a "hard" delete where it didn't go to the recycle bin. My brain must have been on autopilot at the time, don't know why. I didn't do anything to the Registry, though. But even before that happened, I tried to do an installation of v27 when there was already an installation there (which I forgot about). It was at that point when I first got the error message and which sent me on my quest to further farble things up...
 
Apr 17, 2009
16
0
Wildomar, CA
kb6ojs.com
That error is inside Windows Installer, which I have little (or no) control over.
OK, thanks, Rex. I figured it was something like that when Vince suggested the Microsoft tool (which I will now keep in my arsenal of troubleshooting tools -- Thanks, Vince!) and the problem was fixed after using it. Anyway, the boo-boo is all better now, and thanks to both of you for your timely assistance! //S//
 
Similar threads
Thread starter Title Forum Replies Date
R "The Specified Account Already Exists" - Can't Reinstall To Fix Protection Screw-Up of Last Week Support 8
Phileosophos LIST edit not invoking my specified editor Support 4
Patulus TCHistoryLog: TCC: (Sys) The system cannot find the path specified Support 15
mdwyer TCC 13 COPY: specified network name is no longer available. Support 5
vefatica FFIND /S, find directory with specified name? Support 7
Frank Abel Cancio Bello How to? specified milliseconds with the touch command? Support 0
Jay Sage Specified INI File Refuses to Run Support 3
vefatica The specified procedure could not be found Support 3
Phileosophos unzip not using specified path Support 5
Phileosophos Unzip doesn't extract to specified output folder Support 5
M TCC cannot find the path specified Support 4
Jay Sage How to? SENDMAIL with G-Suite Mail Account Support 6
cgunhouse Standard User Account Issue Support 2
nikbackm _ISADMIN with domain account Support 16
A Installers delete EVerything service if already installed Support 0
D When copying/moving, appending " (2)" to filename when the target file already exist. Support 7
B Batch file won't run if there is already an instance of TC 17 running Support 9
A How to? How do you launch TCC/LE using the already-open instance? Support 5
gschizas How to? How can I use select with a folder that already contains parentheses? Support 7

Similar threads