Forums back up

rconn

Administrator
Staff member
May 14, 2008
12,367
150
We had some problems last night accessing the forums, due to an attack originating in eastern Europe. We eventually had to restore everything from yesterday morning's backup, so a few messages from yesterday afternoon and evening were lost.

If you posted a message yesterday and didn't see a response, please repost it. Sorry for the inconvenience!
 
Similar threads
Thread starter Title Forum Replies Date
Fross Did The Forums Go Back In Time? Support 6
vefatica Forums? Support 6
Alpengreis [Forum] Mark forumS (all!) read Support 2
C Problem navigating forums Support 11
vefatica Watched forums? Support 2
vefatica Forums, Facebook, Google, Twitter Support 7
vefatica Forums slow? Support 2
vefatica Does TCC know I'm visiting the forums? Support 76
vefatica Forums OK? Support 2
rconn News Website & Forums now running PHP 7 Support 0
vefatica What happened to the forums? Support 1
rconn News HTTP to HTTPS for JP Software web site & forums Support 3
M Forums appear empty if I'm not logged in Support 2
rconn News JP Software Forums Update Support 3
S How to? Receive notice of new forums automatically Support 1
vefatica Does uploading to the forums work? Support 2
S WAD "Mark Forums Read" fails Support 4
rconn Forums -> Blog link Support 0
rconn Forums under repair this evening Support 2
rconn Forums upgrade Support 0
rconn Web site and forums offline Saturday evening, January 2, 2010 Support 0
C Rex: Missing email messages from all forums Support 7
p.f.moore Broken email access to these forums - finally giving up Support 4
vefatica All emails from JP Software Forums Support 0
vefatica Forums, settings awry again Support 1
vefatica From: "JP Software Forums" (why) Support 5
mscheuner RSS-enable these forums, please! Support 2

Similar threads