TCC v12 display double problem

Mar 7, 2011
4
0
#1
I try install TCC v12.01~10 and use it in my Win7/Vista.

Seems console display cannot show correct double word in the double system with each version.
i.e.:
my system is Win7/Vista zh-hant version with 32/64bit.
I try use command "ping" in the console to some IP address.
The respond message is double word and TCC cannot work well.

Capture file:
http://sadpanda.us/images/407430-ZO3SGKY.jpg

Please check this issues.


Thank you


Wisely
 

rconn

Administrator
Staff member
May 14, 2008
10,434
95
#2
Seems console display cannot show correct double word in the double system with each version.
Is this in a TCC console window or a TCMD tab window?

It looks like you're using a non-standard window size and the app (ping) is wrapping. Do you have the same problem if running internal TCC commands (like DIR)? Do you have the problem if you resize your window to a standard console size (like 132x50)?
 
Mar 7, 2011
4
0
#3
Is this in a TCC console window or a TCMD tab window?

It looks like you're using a non-standard window size and the app (ping) is wrapping. Do you have the same problem if running internal TCC commands (like DIR)? Do you have the problem if you resize your window to a standard console size (like 132x50)?
I didn't change the font or other setting.
and the TCC/TCCTab are same problem.
anyrespond message is double word, the display will be wrong. some double word will 50% off.
and the flag cannot work in the word location.
you can see you captured, the flag is locate in other space.

I was test the TCC v12 in WinXP CHT. the respond message is english. So, no this issue.


As I know, the TCC have two type for the console. one is included expoler feature, other one is prompt only that it's windows CMD.

same issues, same problem.

Wisely