Fixed Issues with DEDUPE

Jul 29, 2016
49
1
1) In the command dialog, selecting "Prompt before delete/symlink" puts /R (Delete to recycle bin) on the command line instead of /P. Selecting "Delete to recycle bin" works correctly and also puts /R on the command line (selecting both puts two /R's on the command line).

2) Using /L to create symlinks (in an elevated session) doesn't work. Gives an error that the file already exists. Apparently you can't clobber an existing file with a symlink of the same name; the existing file has to be deleted first.

Using v20.0.11 on a Win8.1 machine.
 
Similar threads
Thread starter Title Forum Replies Date
S Issues with version v26.02.42 x64 Support 0
Jay Sage Issues With TCMD File Explorer Support 0
samintz ANSI issues Support 3
KarstenG PSUBST issues with Win10 2004 ? Support 4
Joe Caverly @HISTORY issues Support 4
Peter Murschall V26-Issues in the BDEBUGGER ! Support 11
J Moving from TCC v22 to TCMD v24 issues Support 3
A Downloads page issues Support 1
T @select and @selectarray issues Support 2
M A list of issues .. Support 17
Robert Kantor 20.00.25 Issues Support 6
T tchelp.exe issues Support 2
H New Install; Everything setup issues Support 9
Jay Sage WAD Issues with LOG Command Support 4
cgunhouse Registry Issues Support 8
S Take Command issues at high resolution Support 9
samintz WAD @format has issues in v18.00.14 Support 10
Charles Dye Assorted trivial issues Support 5
jbanaszczyk bdebugger issues Support 4
JohnQSmith Fixed Copying with regex (several issues) Support 7
S Documentation HELP issues Support 8
nikbackm Fixed v15: VIEW - encoding and CSV issues Support 9
Dan Glynhampton Documentation Minor issues with HELP Support 0
B Two Issues With TIMER Command In V14 Support 10
M @FileRead from a device issues... Support 6
R A couple of minor issues with new forum. Support 4
Stefano Piccardi 13.0.31 2 MKLINK TCC vs CMD issues Support 2
S FORUM subscription issues Support 3
M More SafeChars type issues... Support 4
dolmen Compatibility issues with cmd.exe Support 1
S HELP issues Support 9
nikbackm unzip issues in v12 Support 12
samintz bdebugger issues Support 55
vefatica Installer issues Support 7
williamleara Specifying path to TCMD.INI causes issues Support 8
S @SERVER issues Support 1
S @enumservers and @enumshares issues Support 1
S Forum issues Support 4
S FTP issues with 11.0 Support 9
jcalcote Apache Maven startup batch file issues Support 3
Jay Sage TCMD11 Toolbar Issues Support 2
H ZIP/UNZIP issues Support 4
J V10 "Configure tab toolbar" issues Support 3
J weird issues in TC10.00.55 Support 4
S Minor HELP issues Support 1
P bdebugger / ide issues Support 1
Fross Continue to have issues layout in v10 Support 11
J TCMD 10 issues Support 2
R FOR issues Support 5
x13 DEDUPE /N ? Support 2

Similar threads