1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FORUM subscription issues

Discussion in 'Support' started by Steve Fabian, Sep 30, 2011.

  1. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,520
    Likes Received:
    4
    Rex:
    I cannot find the webpage, formerly accessible in the Forum by selecting "User CP", where I can change my "notification" independently for each forum / subforum. Since I was already set to "instant email notification" for all, I thought "unsubscribe" would cause it to show up. Alas! Now I lost my subscription to one of the fora, and have no means of changing it back. How do I get to that webpage?
    --
    Steve
     
  2. JohnQSmith

    Joined:
    Jan 19, 2011
    Messages:
    559
    Likes Received:
    7
  3. TEA-Time

    Joined:
    Jun 2, 2008
    Messages:
    282
    Likes Received:
    1
  4. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,520
    Likes Received:
    4
    ---- Original Message ----
    From: JohnQSmith
    To: ESFabian@zenge.org
    Sent: Friday, 2011. September 30. 13:43
    Subject: RE: [Support-t-3251] Re: FORUM subscription issues

    | Quote:
    | Originally Posted by Steve Fabian
    | How do I get to that webpage?
    |
    | http://jpsoft.com/forums/usercp.php

    Thanks. It allowed me to resubscribe, but the only way to check if there is a forum not subscribed to is a real PITA. Go to each, and then go to Forum Tools... Removing the single subscription page was a giant step backwards by vBulletin!
    --
    Steve
     

Share This Page